Community discussions

MikroTik App
 
shahani
just joined
Topic Author
Posts: 12
Joined: Wed Jan 02, 2019 11:29 pm

Problems after Updating RouterOS from 6.45.7 to 6.46

Wed Dec 04, 2019 8:52 pm

After Updating the RouterOS The "DUDE\FILES\DEFAULT" Folder Is missing in the Winbox>Files But With FTP Connection The Said Default Folder is there but It is not accessible.
After Removing the Dude Package and the Dude folder And Reinstalling Dude package it automatically created the Dude folder But The Default folder has not been created

Image

Image

Image
CCR1036-12G-4S-149 | CRS328_24p_4s_rm | RB2011UiAS-2HnD-IN | RB952Ui-5ac2nD
 
msatter
Forum Guru
Forum Guru
Posts: 1461
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: Problems after Updating RouterOS from 6.45.7 to 6.46

Wed Dec 04, 2019 9:35 pm

Two RB760iGS (hEX S) in series. One does PPPoE and both do IKEv2.
Running:
RouterOS 6.47.beta.x / Winbox 3.21 / MikroTik APP 1.3.12
NordVPN viewtopic.php?f=2&t=158439&p=781009 for multiple connections.
 
shahani
just joined
Topic Author
Posts: 12
Joined: Wed Jan 02, 2019 11:29 pm

Re: Problems after Updating RouterOS from 6.45.7 to 6.46

Wed Dec 04, 2019 11:46 pm

The Copy and rename solution Didn't work so I downgraded it to 6.45.7 and it's fixed
CCR1036-12G-4S-149 | CRS328_24p_4s_rm | RB2011UiAS-2HnD-IN | RB952Ui-5ac2nD
 
User avatar
danial898
just joined
Posts: 16
Joined: Tue Dec 30, 2014 4:54 pm
Location: United Arab Emirates
Contact:

Re: Problems after Updating RouterOS from 6.45.7 to 6.46

Sat Dec 14, 2019 12:33 am

I have the same problem, please fix that on the next version.
Mikrotik Certified Consultant
[ MTCNA , MTCRE , MTCTCE , MTCUME , MTCWE , MTCINE , MTCIPv6E ]

Who is online

Users browsing this forum: No registered users and 41 guests