Community discussions

MikroTik App
 
und3ath
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Mon Mar 23, 2009 7:01 pm

Dude connects to ROS devices every minute and then disconnects

Mon Apr 27, 2020 11:46 am

Dude 6.46.5 does not keep winbox connection alive. It floods logs of all ROS devices on network with connect / disconnect message. Cca every minute Dude connect and disconnects to devices, which are marked as RouterOS. I did not see this behavior prior 6.46 version
Does this problem have somebody else please?
 
blackbox100
newbie
Posts: 48
Joined: Thu Mar 10, 2016 2:20 am

Re: Dude connects to ROS devices every minute and then disconnects

Wed May 20, 2020 11:23 am

Mine does the same, all logs are flooded
 
RemiR
just joined
Posts: 2
Joined: Fri Jan 05, 2018 4:51 pm

Re: Dude connects to ROS devices every minute and then disconnects

Fri Jul 10, 2020 10:55 am

We have the same problem. ROS 6.47.

I believe it's because of the "label refresh interval" in dude.

I've tried to remove all ROS output on labels, but no effect.
 
User avatar
armandfumal
Member Candidate
Member Candidate
Posts: 126
Joined: Wed Apr 25, 2012 5:50 pm
Location: Huldange,LUX
Contact:

Re: Dude connects to ROS devices every minute and then disconnects

Sat Jul 11, 2020 9:41 am

we have the same since we have upgraded to 6.47.1.

seems Dude change the way to communicate with monitored device. It login, collect data and then close...

the monitord device has now polution about login/logout....
Armand Fumal
________________________________________________________________
MikroTik & Ubiquity
 

Who is online

Users browsing this forum: No registered users and 10 guests