Community discussions

MikroTik App
 
User avatar
inteq
Member Candidate
Member Candidate
Topic Author
Posts: 265
Joined: Wed Feb 25, 2015 8:15 pm
Location: Romania

RB1100AHx4 DE vs CHR

Mon Oct 26, 2020 7:21 pm

Hello,

Been using The Dude for about 2 years now on a RB100AHx4 Dude Edition.
Lots of false positives, unbelievable high latency recorded and unstable upgrade of ROS devices.
No crashes.

Decided to switch to a CHR VM running on ESXi 7/Supermicro server.
Moved the db to the CHR and beside having to redo some hosts or else client crashed, everything went OK.
The reported latency is a lot better and I would say less false positives. Mass upgrade of ROS devices is now smooth.
The client on a Windows 10 machine just freezes daily. I can open the interface, I can see the map and devices, but nothing gets updated and no notifications get sent. I have to disable/enable The Dude via Winbox to fix it.
Tried vacuum but no change.
Db size is 3.3 GB.
Any tips on how to fix this please?
dude.png
later edit:
vaccum; did nothing because for some reason RouterOS uses the primary partition as temp, which is 1 GB, thus the command never executes completely.
Managed to get the DB down to ~4 MB with the following:
sqlite3 dude.db
DELETE FROM outages;
DELETE FROM chart_values_raw;
DELETE FROM chart_values_10min;
DELETE FROM chart_values_2hour;
DELETE FROM chart_values_1day;
pragma integrity_check;
vacuum;
reindex;
.quit
So far so good.

even later edit: seems that reducing the DB size fixed the freezes on CHR.
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: No registered users and 13 guests