Community discussions

MUM Europe 2020
 
User avatar
jacoblydon
Member Candidate
Member Candidate
Topic Author
Posts: 100
Joined: Tue Jun 12, 2007 11:51 pm
Location: Arkansas

What type of firewall rule should be used?

Fri Jul 20, 2007 3:12 am

This is a log file from Winbox on an AP. I have only one station that should be associated with this AP. The time is off on the logs but this is an ongoing thing. What should I do to try and stop this behavior? Any thoughts?
You do not have the required permissions to view the files attached to this post.
 
User avatar
nasriza
just joined
Posts: 12
Joined: Sun Jun 10, 2007 11:14 am
Contact:

Re: What type of firewall rule should be used?

Tue Jul 24, 2007 12:11 pm

try to use VPN OR IPTables/IPChains OR IPSec/IP Filtering!

Filter
To add a firewall rule which drops all TCP packets that are destined to port 135 and going through the router, use the following command:

(the commands will drop all connection to port 135)

/ip firewall filter add chain=forward dst-port=135 protocol=tcp action=drop


To deny acces to the router via Telnet (protocol TCP, port 23), type the following command:

/ip firewall filter add chain=input protocol=tcp dst-port=23 action=drop


or for complete list, please read manual :

http://www.mikrotik.com/testdocs/ros/2.9/ip/filter.php


Firewall address lists allow to create a list of IP addresses to be used for packet matching.

http://www.mikrotik.com/testdocs/ros/2. ... s_list.php


IP Security

http://www.mikrotik.com/testdocs/ros/2.9/ip/ipsec.php
 
User avatar
jacoblydon
Member Candidate
Member Candidate
Topic Author
Posts: 100
Joined: Tue Jun 12, 2007 11:51 pm
Location: Arkansas

Re: What type of firewall rule should be used?

Tue Jul 24, 2007 4:23 pm

Very helpful , thanks.

Who is online

Users browsing this forum: No registered users and 5 guests