Community discussions

MUM Europe 2020
 
espenorland
just joined
Topic Author
Posts: 11
Joined: Thu Nov 08, 2007 10:28 pm

Labels again, this time with picture

Thu Jan 24, 2008 1:10 pm

How can I get labels on my devices, I have tried with both v2.2 and latest beta. Is it something my computer is missing?

Espen
You do not have the required permissions to view the files attached to this post.
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6619
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: Labels again, this time with picture

Thu Jan 24, 2008 1:21 pm

Click on the label.
there should be settings Window then,
- you have to select router (where to get information);
- select type you want to get data from, either SNMP or RouterOS.
SNMP should be enabled to get information from SNMP,
user password and login should be on settings for RouterOS.

- select interface you want to get label from.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24383
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Labels again, this time with picture

Fri Jan 25, 2008 12:32 pm

what operating system is this?
No answer to your question? How to write posts
 
oscarBravo
newbie
Posts: 33
Joined: Wed Aug 29, 2007 8:31 pm

Re: Labels again, this time with picture

Wed Apr 09, 2008 5:33 pm

I have the same problem as this, running 3.0b7 on WiNE. Running the same version on a Windows virtual machine, connected to the same server, works fine.

However, running the same version on WiNE on a different Linux PC works fine also. It seems to be specific to this PC. I've installed msttcorefonts, and changing the fonts in the label config doesn't seem to help.
 
VTWifiGuy
Frequent Visitor
Frequent Visitor
Posts: 53
Joined: Wed May 23, 2007 10:19 pm

Re: Labels again, this time with picture

Thu Apr 10, 2008 10:48 pm

The problem is the dude cant find the font it wants to use on the label so its not displaying anything. I forgot what font it was but i did fix this problem at one point in my life before i switched to windows. :lol:
 
Pikoro
Frequent Visitor
Frequent Visitor
Posts: 63
Joined: Fri Mar 14, 2008 10:43 am

Re: Labels again, this time with picture

Tue Dec 02, 2008 3:49 am

on Debian or it's derivitives (Ubuntu, Kubuntu, etc..):

linux:# apt-get install msttcorefonts

This will install the Microsoft Core Fonts (fonts that come pre-installed on windows)

Who is online

Users browsing this forum: No registered users and 8 guests