Community discussions

MikroTik App
 
keith
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 52
Joined: Thu May 24, 2007 12:30 am

Background image problem

Wed May 21, 2008 1:41 am

Has anyone been having problems with using a background image in 3b8. I am trying to use a jpg for a background. It worked great in 3b7 but when i put it in 3b8 the dude stalls out everytime i try to move. If i click anywhere it says not responding in the title bar and then takes minutes to redrware the screen. Has anyone else experienced this?
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6630
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: Background image problem

Wed May 21, 2008 3:40 pm

I have tried to set jpg image for 3.0beta8, there is no problem on my Dude.
Have you tried with any other image ?
 
keith
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 52
Joined: Thu May 24, 2007 12:30 am

Re: Background image problem

Wed May 21, 2008 7:21 pm

I have tried the same picture as a png with the same problem. The file size may be an issue. I got the jpg down to 688KB but it is 6000 by 5797 pixels. This same jpg worked fine in 3b7
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6630
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: Background image problem

Thu May 22, 2008 4:21 pm

Yes, you are right.
 
User avatar
sytex
Trainer
Trainer
Posts: 87
Joined: Fri May 23, 2008 10:35 am
Location: Hungary

Re: Background image problem

Fri May 23, 2008 10:41 am

I've got the same problem. I'm using JPG images size from 70k-200k, the redrawing is very slow, and has errors while scrolling.

Another Image error: I'm using map jpgs for background. The Devices is placed is correct position on the default zoom, but when I zoom in or out, the rate of zooming is different on the background and on the devices, so the devices "walk" away, to wrong position.
 
Insider
Member Candidate
Member Candidate
Posts: 200
Joined: Mon Jun 27, 2005 4:51 pm
Location: Czech
Contact:

Re: Background image problem

Mon Jun 30, 2008 10:45 pm

Hi, it stinks something in new dude.. I made it backup, then made some changes I did not liked. Then I reloaded backup (155MB at the moment) unfortunately afters i cant upload any files, and console OS sys/check-installation gives me following shit: ERROR: missing file nova/store/dude/temp
ERROR: missing file nova/store/dude/files/certificate.pem

After if I am trying to upload any file, it says that it cant open the file.. any body can help me ?
Thanks :?
Frequency microwave transvertors, design, development, manufacture
http://Pojitko.cz
 
AdinaNet
just joined
Posts: 15
Joined: Thu Jul 17, 2008 5:45 pm

Re: Background image problem

Thu Jul 17, 2008 5:47 pm

I am having the exact same problem with my background image. Worked well in b7, but anytime I resize or move, CPU goes to heck and the Dude locks up.

Can someone look at the background image rendering? I've about given up and am going to use the grid background for now. This is actually a big bummer, I hope it can be resolved soon!

Thanks!

AdinaNet
 
Insider
Member Candidate
Member Candidate
Posts: 200
Joined: Mon Jun 27, 2005 4:51 pm
Location: Czech
Contact:

Re: Background image problem

Thu Jul 17, 2008 6:00 pm

I am having the exact same problem with my background image. Worked well in b7, but anytime I resize or move, CPU goes to heck and the Dude locks up.

Can someone look at the background image rendering? I've about given up and am going to use the grid background for now. This is actually a big bummer, I hope it can be resolved soon!

Thanks!

AdinaNet
Guys from mikrotik knows about issue and working on it..
Frequency microwave transvertors, design, development, manufacture
http://Pojitko.cz
 
User avatar
omega-00
Forum Guru
Forum Guru
Posts: 1167
Joined: Sat Jun 06, 2009 4:54 am
Location: Australia
Contact:

Re: Background image problem

Sun Aug 03, 2008 2:41 pm

also to add to that, the background images seems to shift when you scroll up and down. A problem for map-type backgrounds.

Who is online

Users browsing this forum: Bing [Bot] and 16 guests