Community discussions

MikroTik App
 
erudite
just joined
Topic Author
Posts: 20
Joined: Thu Mar 13, 2008 11:11 am

Dude is not working on Ubuntu 7.10

Wed Jun 11, 2008 7:24 pm

dude is not running on my ubuntu. i tried to install wine still not working.
it shows : "not connected" error.... connection to local server"
 
talon63
Frequent Visitor
Frequent Visitor
Posts: 65
Joined: Tue Mar 25, 2008 2:31 pm
Location: Texas USA

Re: Dude is not working on Ubuntu 7.10

Thu Jun 12, 2008 5:32 pm

really not enough info here to provide assistance.
Have you configured the allowed addresses?
Have you turned the server on?
Give us some basic info and we may be able to help you, but a post of "It's broken, can you help?" is not likely to get much response.

Thanks
"Technology is dominated by two types of people: those who understand what they do not manage, and those who manage what they do not understand." - Putt's Law
 
erudite
just joined
Topic Author
Posts: 20
Joined: Thu Mar 13, 2008 11:11 am

Re: Dude is not working on Ubuntu 7.10

Fri Jun 13, 2008 3:44 pm

How do i turn the server On ? U see, i install dude beta version on my win xp. after installing the .exe file, i loaded it and it automatically detected my DHCP ip address range and discover all the workstation and devices on my network.
but when i tried it on ubuntu, it give me the above mention error. There is no other explanation again other than this. i downloaded the dude, installed on ubuntu and it gives me the error. if any one knw how i can go abt this i will appreciate.
 
talon63
Frequent Visitor
Frequent Visitor
Posts: 65
Joined: Tue Mar 25, 2008 2:31 pm
Location: Texas USA

Re: Dude is not working on Ubuntu 7.10

Wed Jun 25, 2008 5:10 pm

OK, When you open the application and it is bouncing the message across the bottom of the screen about not being able to connect, click on the Server button at the top of the screen and check Enable on Local Host, then click OK.
If the connection hasn't timed out, it should connect. If it has, then click on the connect button in the upper left corner.

Hope this helps.
"Technology is dominated by two types of people: those who understand what they do not manage, and those who manage what they do not understand." - Putt's Law
 
crash
just joined
Posts: 1
Joined: Tue Jul 01, 2008 12:19 pm

Re: Dude is not working on Ubuntu 7.10

Tue Jul 01, 2008 1:24 pm

hola, this ubuntu's boys :-P

For installing Dude on linux: http://wiki.mikrotik.com/wiki/Dude_Linux_Installation

For starting Dude: "gksudo wine ~/.wine/drive_c/Program\ Files/Dude/dude.exe" I just added that on the wiki http://wiki.mikrotik.com/wiki/Dude_Linu ... e_on_Linux

You must choose "connect", select "remote" and "127.0.0.1" (loopback) for local login in the server (*real* "local" mode doesn't work under wine).

"Remote connection by default uses TCP port 2210 for regular mode, and TCP port 2211 for secure mode, so make sure these ports are not limited by a firewall. The ports may be changed in the server's Global Settings menu. The default username for connecting to a server is “admin” with no password. You can change this later." http://wiki.mikrotik.com/wiki/Dude_usag ... ng_Started Althought the default Ubuntu's installation doesn't block those ports.

hope this solves your issues (took me a while to realize this and changing ownership to .wine just messed up my .drmc, so, don't do that :-P )

PD: tested on 8.04

Who is online

Users browsing this forum: No registered users and 38 guests