Community discussions

MUM Europe 2020
 
gcakici
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 60
Joined: Thu Feb 23, 2006 11:44 am

Notification problem

Mon Oct 06, 2008 5:41 pm

Hi,

I'm using Dude 3.0rc3 to monitor some devices. When an email sent from dude the cc part of the header is avoided. I receive the mail for the to address but not in the email for cc field. Is it a bug or anybody using this function succesfully?

Thanks
Gokalp
 
Pikoro
Frequent Visitor
Frequent Visitor
Posts: 63
Joined: Fri Mar 14, 2008 10:43 am

Re: Notification problem

Sat Oct 25, 2008 7:10 am

Same issue here. To: only work, not CC:
 
rebellion
newbie
Posts: 32
Joined: Tue Oct 14, 2008 5:25 pm
Location: Russia_tlt

Re: Notification problem

Sun Oct 26, 2008 5:05 pm

on my dude srv this option work fine
maybe something wrong with mail-srv?
 
ibermi
just joined
Posts: 22
Joined: Mon Dec 13, 2010 12:26 pm

Re: Notification problem

Thu Jun 07, 2012 5:51 pm

MailCC it's not working, do not send, anyone know why?
miguelbatista at ibersystems.es
Experto en redes WiFi y enlaces WiFi.

Facebook: @Ibersystems
Twitter: @Ibersystems

Expert in Wireless, Hotspots, Linux and Radius Servers
 
lebowski
Forum Guru
Forum Guru
Posts: 1616
Joined: Wed Aug 27, 2008 5:17 pm

Re: Notification problem

Tue Jun 12, 2012 1:42 am

Win2k dude server to exchange works, maybe use Wireshark to figure out if the 2nd user is even sent, if it is maybe your server doesn't like the format... But I would bet your version of dude is not sending a populated cc field.

Who is online

Users browsing this forum: No registered users and 11 guests