Community discussions

MUM Europe 2020
just joined
Topic Author
Posts: 3
Joined: Wed Nov 04, 2009 8:32 pm

The problem with e-mail notification

Fri Jan 01, 2010 7:42 pm

I have been using Mikrotik RouterOS and The Dude for a long time and thought, that I know it well.
But some time ago I faced with the problem, which I still could not decide. The problem is, that the dude do not send e-mail notification. Notification configuration is absolutely correct and SMTP server is working (without authentication). The problem started when I reinstalled the dude and loaded last backup. When I press button 'test' in email notification the dude returns 'timeout'. When I install the Dude and do not load my backup - email notification works properly! When I load my backup, email notification stops working :( I had tried with the dude versions 2.2 and 3.4. The results are the same.

Any ideas?
just joined
Posts: 21
Joined: Mon Jan 26, 2009 7:51 pm

Re: The problem with e-mail notification

Mon Jan 04, 2010 3:16 pm

Just an idea: Have you tried opening the backup file and looking at the notifications and SMTP configuration sections to make sure there is no corruption? The backup files are XML, so will open in a web browser.

The interesting sections seem to be:

- <ServerConfiguration>


- <Notification>

You could try comparing a backup of your new (working) configuration with the saved (non-working) backup?
Forum Guru
Forum Guru
Posts: 1616
Joined: Wed Aug 27, 2008 5:17 pm

Re: The problem with e-mail notification

Mon Jan 04, 2010 4:39 pm

Maybe try to create a new Notification exactly like the old Notification and see if that one works. Chance the server settings and then change them back to what they are supposed to be so that it re-writes the settings back into the data file. Basically I agree with the post above there is corruption in your file but you might be able to clear the corruption by deleting settings and recreating them.
Posts: 49
Joined: Thu Oct 28, 2010 8:18 pm

Re: The problem with e-mail notification

Mon Jul 28, 2014 7:11 am

I'm having this exact issue and I need to know if there is a fix for it. I even made a backup, reset the server, built the notification on a fresh start, and test worked flawlessly. As soon as I imported my back-up and built the exact same notification it gave the the little red "timeout" when I tested.

Any help would be appreciated.

Who is online

Users browsing this forum: No registered users and 10 guests