Community discussions

MikroTik App
 
DavidPicard
just joined
Topic Author
Posts: 8
Joined: Tue Jan 12, 2010 4:05 am

Ping not working on Windows 7 Ultimate 64 bits

Tue Jan 12, 2010 4:16 am

Hi,

I recently upgraded my computer form Windows XP Pro 32 bits to Windows 7 Ultimate 64 bits.
I have re-installed Dude and imported the config file...
Everything is working well except that all devices are reported as down...
Firewall not activated...and SNMP pooling is working

Anyone have a solution to that issue?

Thanks in advance

David Picard
Network-Admin
Sogetel Inc
 
roadracer96
Forum Veteran
Forum Veteran
Posts: 714
Joined: Tue Aug 25, 2009 12:01 am

Re: Ping not working on Windows 7 Ultimate 64 bits

Fri Jan 15, 2010 2:12 am

I just moved my dude server to one of my 2008 x64 servers and it works fine. Is UAC disabled?
 
DavidPicard
just joined
Topic Author
Posts: 8
Joined: Tue Jan 12, 2010 4:05 am

Re: Ping not working on Windows 7 Ultimate 64 bits

Tue Jan 19, 2010 5:08 am

Hi,

Thanks for the tip.
Disabling the UAC resolved my issue.

Regards

David
 
jma_sp
just joined
Posts: 19
Joined: Fri Feb 16, 2007 1:40 pm
Location: Madrid (Spain) / Madrid (España)

Re: Ping not working on Windows 7 Ultimate 64 bits

Wed Oct 06, 2010 2:10 pm

I have the same issue under Windows 7 Professional 64 bits, dude 3.6 is unable to make ping to hosts in the network. snmp works OK.

Regards.
 
lebowski
Forum Guru
Forum Guru
Posts: 1616
Joined: Wed Aug 27, 2008 5:17 pm

Re: Ping not working on Windows 7 Ultimate 64 bits

Wed Oct 06, 2010 5:50 pm

Did you disable UAC? Is the service running with administrator rights?
 
User avatar
imendoza
just joined
Posts: 3
Joined: Mon Jun 27, 2005 6:36 am
Location: Pachuca, Hidalgo, Mexico
Contact:

Re: Ping not working on Windows 7 Ultimate 64 bits

Fri Oct 15, 2010 3:56 am

simple dude running as administrator and go with that work, as happened to me
Un lugar sin reglas donde todo esta permitido...
 
leon84
Member Candidate
Member Candidate
Posts: 186
Joined: Wed Dec 02, 2009 12:15 pm

Re: Ping not working on Windows 7 Ultimate 64 bits

Fri Oct 22, 2010 7:09 pm

sorry i have the same problem... what is UAC ?
 
lebowski
Forum Guru
Forum Guru
Posts: 1616
Joined: Wed Aug 27, 2008 5:17 pm

Re: Ping not working on Windows 7 Ultimate 64 bits

Sat Oct 23, 2010 1:41 am

GOOD GOD MAN HAVE YOU EVER HEARD OF GOOGLE.

/s (little humor for those not so inclined)
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24614
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Ping not working on Windows 7 Ultimate 64 bits

Mon Oct 25, 2010 9:19 am

UAC: http://en.wikipedia.org/wiki/User_Account_Control

In other words, make sure your Windows account has administrative privileges, or simply disable all those annoying warning messages, firewalls, antiviruses etc.
No answer to your question? How to write posts
 
viktorc
just joined
Posts: 17
Joined: Mon Jun 05, 2006 4:00 pm

Re: Ping not working on Windows 7 Ultimate 64 bits

Fri May 13, 2011 12:35 pm

Disabling UAC is needed only for creating "The Dude Server" service (menu Local server -> as service).
After that, Dude can be running with UAC enabled connecting to Dude server running as service.
(Tested on Win 7 64-bit, Dude 4.0beta3).
 
BerKo
just joined
Posts: 4
Joined: Mon Aug 08, 2011 12:37 pm

Re: Ping not working on Windows 7 Ultimate 64 bits

Mon Aug 08, 2011 12:52 pm

I also have same prob. I disable the UAC , firewall, and aLso my antivirus . But I still have prob. When I run dude server everyThing is fine. But after a while it has same prob.
Any suggestions!??!

Who is online

Users browsing this forum: No registered users and 13 guests