Community discussions

MUM Europe 2020
 
Morphology
just joined
Topic Author
Posts: 21
Joined: Mon Jan 26, 2009 7:51 pm

False Notifications

Thu Jun 24, 2010 10:58 am

After 2 years of trouble-free operation, I've just run into problems with the Dude notifications.

I noticed that most, if not all, of the devices I am monitoring have extra notifications ticked (see screenshot). This is the 'notifications' screen for the 'ping' service for a particular device.
Dude extra notifications.jpg
I didn't tick the 'log to events' box, and it has never been ticked.

Now, however, if I untick it and apply the change, it keeps coming back. This seems to be happening to every probe. The notifications I have previously set ('Dude Logger' and 'Email IT') in this instance, are always present, but there is always one further random notification ticked.

I tried reverting to my most recent backup, but it's still happening.

Has anyone seen this sort of behaviour before?

Morph
You do not have the required permissions to view the files attached to this post.
 
Morphology
just joined
Topic Author
Posts: 21
Joined: Mon Jan 26, 2009 7:51 pm

Re: False Notifications

Thu Jun 24, 2010 11:12 am

Update:

I noticed that this behaviour doesn't happen with the Dude client that runs on the server, only the Dude client running on my (and other peoples') PCs.

So I uninstalled and re-installed the Dude on my local PC, and all now appears to be fine.

Very odd behaviour!

Morph
 
lebowski
Forum Guru
Forum Guru
Posts: 1616
Joined: Wed Aug 27, 2008 5:17 pm

Re: False Notifications

Thu Jun 24, 2010 4:50 pm

There are certainly some confusing bugs. Glad you found a quick solution.

Who is online

Users browsing this forum: No registered users and 4 guests