Community discussions

MikroTik App
 
isaacu
newbie
Topic Author
Posts: 49
Joined: Thu Oct 28, 2010 8:18 pm

Dude settings wont save in windows user account.

Thu Oct 28, 2010 8:29 pm

So,
When I first install dude (client only) on a new workstation I was able to point it to our dud server and save the login info and it stuck. When I switched the (windows) user account from administrative permissions to user permissions the settings went away and the dude popped up like a fresh install. It asks for subnet to auto scan etc.
My problem is simple. My after hours staff needs access to the dude, but I refuse to let them log onto the workstations as administrators. I also know they will not go through the trouble of pointing the dude to the correct server and logging in every night.
Any help would be greatly appreciated.
I'm currently using 3.6 I think I'll try upgrading next.
 
User avatar
gsandul
Member Candidate
Member Candidate
Posts: 154
Joined: Mon Oct 19, 2009 1:42 pm

Re: Dude settings wont save in windows user account.

Fri Oct 29, 2010 10:28 am

but I refuse to let them log onto the workstations as administrators
You should give your users write access to "C:\Program Files\Dude" folder and it's subfolders on client workstation.
 
isaacu
newbie
Topic Author
Posts: 49
Joined: Thu Oct 28, 2010 8:18 pm

Re: Dude settings wont save in windows user account.

Fri Oct 29, 2010 4:21 pm

I upgraded to beta and pretty much same thing. I can click save and it looks like all the server and login info is saved, but when I close and re open its gone. Also it won't let me disable local server.
 
isaacu
newbie
Topic Author
Posts: 49
Joined: Thu Oct 28, 2010 8:18 pm

Re: Dude settings wont save in windows user account.

Thu Nov 04, 2010 10:31 pm

I gave read write permissions to "Everyone" on the Dude and all it's subfolders. I even went into special permissions and did the same thing. No dice. Any extra help would be greatly appreciated.

Who is online

Users browsing this forum: Baidu [Spider] and 8 guests