Community discussions

MikroTik App
 
marcopolo
newbie
Topic Author
Posts: 45
Joined: Wed Feb 03, 2010 7:17 pm

Email notifications stopped

Wed Nov 24, 2010 1:05 pm

Just noticed all my email notifications have stopped.

First thing I did was restart DUDE

1. Checked the Polling tab on a monitored server which is set 'Use Notifications' = ticked, and the name 'Notification' is ticked, when I check this and press the 'Test' button I get the email.

2. Checked the Server > Services tab and one of the 'type' and the 'Use Noficications' and 'Notification' is unticked.

This seems to have happened all of a sudden, so I'm confused.
 
marcopolo
newbie
Topic Author
Posts: 45
Joined: Wed Feb 03, 2010 7:17 pm

Re: Email notifications stopped

Wed Nov 24, 2010 1:54 pm

This seems to have happened since rebooting the server where Dude 3.6 resides
 
User avatar
gsandul
Member Candidate
Member Candidate
Posts: 154
Joined: Mon Oct 19, 2009 1:42 pm

Re: Email notifications stopped

Wed Nov 24, 2010 1:59 pm

You should check if notification is enabled on the notifications tab
22.png
You do not have the required permissions to view the files attached to this post.
 
marcopolo
newbie
Topic Author
Posts: 45
Joined: Wed Feb 03, 2010 7:17 pm

Re: Email notifications stopped

Thu Nov 25, 2010 12:16 pm

No it isn't, but isn't that showing the setting from the top level in settings > polling if you wanted to set all object to use notifications by default?

If it's unticked you then set at the lower level for each object you want notification for.

My issue was that it was working and then stopped after the server was rebooted, when I then went back into Dude, none of the objects have notifications setup
 
Freedomwifi
just joined
Posts: 12
Joined: Fri Feb 06, 2009 7:48 pm

Re: Email notifications stopped

Thu Feb 03, 2011 3:45 am

Did you ever resolve your issue? I am having the same problem but cannot figure out why.

Thanks in advance

ct
 
marcopolo
newbie
Topic Author
Posts: 45
Joined: Wed Feb 03, 2010 7:17 pm

Re: Email notifications stopped

Fri Feb 18, 2011 2:31 pm

Yes, it seems that the notifications for each device had become disabled (unticked) so I re-enabled it for the items that have notifications.

Who is online

Users browsing this forum: No registered users and 7 guests