Community discussions

MikroTik App
 
aymale03
just joined
Topic Author
Posts: 22
Joined: Tue Jun 05, 2007 4:36 am

cpu_mem_disk parse failed

Fri Mar 04, 2011 7:30 am

Hi folks

I have this error in cpu_mem_disk funtion and device performance as well: Parse failed
I copied and pasted the original code of these funtions from a new Dude, so I though it could be the solution, but the error is kept.

Could someone help me?

Alejo
 
lebowski
Forum Guru
Forum Guru
Posts: 1616
Joined: Wed Aug 27, 2008 5:17 pm

Re: cpu_mem_disk parse failed

Mon Mar 07, 2011 5:30 pm

Parse failed is usually a missing " or ) out of place, which probe exactly or can you post a screen shot of your probe so we can see?
 
User avatar
111111
Member Candidate
Member Candidate
Posts: 194
Joined: Thu Oct 05, 2006 1:39 am
Location: BG,SOFIA

Re: cpu_mem_disk parse failed

Tue Mar 15, 2011 1:18 pm

same problem
dude 4.0beta3
even on host where dude is installed falls on there's probes
for a week there is more then 1000 false probes in mail report
In God We Trust. All other must submit X.509 certificate!
 
lebowski
Forum Guru
Forum Guru
Posts: 1616
Joined: Wed Aug 27, 2008 5:17 pm

Re: cpu_mem_disk parse failed - Normis please respond...

Tue Mar 15, 2011 9:05 pm

I am getting more false positives as well. Although I usually get more false positives when I do not set the service to "real time" as soon as the server reboots. There was a patch that forced my server to reboot, so I need to reboot again and set the service to real time. This is just a work around that reduces false positives in w2k sp3 and if I don't set real time I get many more false positives.

My observation is somewhere between Version 3 and 4 something changed and everyone is seeing more false positives. Using automatic export or any disk intensive operations (export backup) can and will cause false positives. So I believe the loop that is doing polling is somehow competing or conflicting with the loop that writes data.

Normis is there any way you guys will take a close look at this?

Thanks,
Lebowski
 
User avatar
marioclep
Trainer
Trainer
Posts: 140
Joined: Sat Jul 11, 2009 4:36 pm
Location: Cordoba - Argentina
Contact:

Re: cpu_mem_disk parse failed

Fri Mar 16, 2012 7:43 pm

any news for this topic?
---------------------

Ing. Mario D. Clep
CTO - MKE Solutions
MikroTik Certified Trainer

Who is online

Users browsing this forum: No registered users and 13 guests