Community discussions

MikroTik App
 
User avatar
americanmcneil
newbie
Topic Author
Posts: 25
Joined: Fri Mar 23, 2007 8:43 pm
Location: Wilmington, NC, USA
Contact:

Custom Device Types not saving...

Fri Jan 06, 2012 8:27 pm

Howdy everybody,

I am currently using v4.0beta3. It is fantastic and I love it. I am also successfully running it on a Win7 64 bit box with no operational issues.

My problem is this. I have made a some custom devices along with images (converted to.svg to keep things kosher with the Dude) and they show up just fine after i create them and then use them on the map. However, lately when I create new ones they show up fine UNTIL i have to restart the Dude for one reason or another (restart remote session, windows update box reboot, what ever). The images I use are around the same data size as the defaults so I don't think its a size issue.

So now one of my maps has nice custom images of switches and routers and firewalls and whatnot but my other newer maps are just bland green bars with text on them.

Is there a limit of how many devices you can create?

***Edit on 1-9-2012***

So I have tried uninstalling and reinstalling then restoring from saved config - no dice
reinstalled again this time installing directly on c:\ - no dice
tried different users (created those just fine) - nada
went in and get all users on the box full control rights to the folders - nothing
I even dropped my database commit rate to 15 seconds just to test - still not saving...

I can make all other changes and they get remembered when I log back in, but when I create a new device type, as soon as I log out and back in, bam, gone. However if I delete a device type, it stays gone! what the....

Any advice?


Americanmcneil
 
nuskope
Frequent Visitor
Frequent Visitor
Posts: 73
Joined: Wed Oct 22, 2008 3:11 pm
Location: Adelaide, South Australia
Contact:

Re: Custom Device Types not saving...

Tue Feb 21, 2012 5:53 am

+1 to the same issue.

had it 4 months ago, forgot about it. just tried it then and yeah same thing...

its not to do with images, even if you make custom device names but use stock images it drops them.
 
User avatar
sten
Forum Veteran
Forum Veteran
Posts: 920
Joined: Tue Jun 01, 2004 12:10 pm

Re: Custom Device Types not saving...

Mon Feb 27, 2012 11:11 am

Verify file/folder permissions. Also using copy-from when creating device types will (always?) result in disappearing device types.
Move along. Nothing to see here.

Who is online

Users browsing this forum: No registered users and 38 guests