Community discussions

MikroTik App
 
chrisd13
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 68
Joined: Mon Feb 20, 2006 4:05 pm
Location: UK

The Dude v0.92 - traffic monitoring hangs.

Mon Feb 20, 2006 4:22 pm

I have upgraded my Dude install to 0.92, but every so often I have found that the snmp server seems to hang. You loose all the real-time link tx/rx labels on the network maps and the charts stop logging the traffic. Once you restart teh dudes.exe process it works again.

has anyone else experienced this problem?

I am thinking of rolling back to v0.91 to see if this fixes things, as it was working fine before the upgrade to v0.92.
 
fuatacar
just joined
Posts: 6
Joined: Tue Feb 28, 2006 1:51 pm
Location: Sydney, Australia

Wed Mar 01, 2006 1:21 am

I had mine running overnight trying to track SNMP values as well. In the morning, it was all frozen and could not continue until everything was restarted.
 
dorijan
Member Candidate
Member Candidate
Posts: 244
Joined: Fri Jun 04, 2004 12:42 am
Location: Croatia

Wed Mar 01, 2006 12:51 pm

jup...same here...

I set it up with srvany and when I reset service everything is back ok but after a while it hangs up again...
 
chrisd13
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 68
Joined: Mon Feb 20, 2006 4:05 pm
Location: UK

Thu Mar 02, 2006 8:20 pm

*Update*

Since I posted this issue I have rolled back to 0.91 and it has not hung once for me. All I did was an uninstall, reinstall and imported my backup xml file. I will upgrade to the newest version now and see if this problem persists.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3441
Joined: Mon May 31, 2004 2:55 pm

Fri Mar 03, 2006 11:32 am

please write to support@mikrotik.com - we could give you a debug version of the dude to check if this problem is fixed.

Who is online

Users browsing this forum: No registered users and 10 guests