Community discussions

MikroTik App
 
Scott
just joined
Topic Author
Posts: 15
Joined: Wed May 05, 2010 8:42 am

Stop email notifications - dude 3.6

Wed Apr 17, 2013 5:19 am

Greetings,

I've just turned off the Use Notifications (email) for various devices, and have also checked that the services also have Use Notifications turned off, but I'm still getting emails whenever Dude reports an issue with those services.

How do I work out where these notifications are coming from? I only want to have notifications for a couple of services rather than getting 8 messages for all the services on a single device. Is there a setting for notifications that has got itself stuck?

Scott.
 
Scott
just joined
Topic Author
Posts: 15
Joined: Wed May 05, 2010 8:42 am

Re: Stop email notifications - dude 3.6

Sun Apr 21, 2013 5:27 am

This is getting crazy now. I've actually turned off every single "notification" checkbox I can find, and I'm still getting email notifications for every single "up/down/unstable" event all the services are reporting. If anything I seem to be getting a whole stack of false-positives being reported where it send me "service is up" messages even though there was no unstable or down message.
 
lebowski
Forum Guru
Forum Guru
Posts: 1616
Joined: Wed Aug 27, 2008 5:17 pm

Re: Stop email notifications - dude 3.6

Wed Apr 24, 2013 7:11 pm

I am not sure of your setup but the main notification sounds to be enabled. Click on the main "setting" button in the in the left corner(not the one in the middle), select the polling tab. Is there a check mark in the Notifications window here, that is global. So every device will use this if you have NOT checked "use notifications" on the device specifically.

If you have removed the global notification and every other use notification and still get notifications? Then I don't know how to help.

Lebowski
 
Scott
just joined
Topic Author
Posts: 15
Joined: Wed May 05, 2010 8:42 am

Re: Stop email notifications - dude 3.6

Thu Apr 25, 2013 10:54 am

Awesome, I think that's the answer!

I didn't find that setting, and when I set it way back when, I just assumed it was like a default setting to apply for when *new* services were created, not a constant global default that would override everything else.

Thank you so much.

Who is online

Users browsing this forum: No registered users and 8 guests