Community discussions

MUM Europe 2020
 
ictnetw
just joined
Topic Author
Posts: 1
Joined: Mon Jun 10, 2013 8:03 pm

Ping probes under 2 seconds fail

Mon Jun 10, 2013 8:09 pm

Hello.

I'm new in this forum. And of course I need some help.

We need to poll some devices using ping probes. We need to poll them each second. But if we configure a polling interval of less than 2 seconds, all the nodes are marked as down (in red).

But if we trace the packets using Wireshark, the tool seems that effectively pings the nodes.

What could be causing the problems?

Thanks in advance.
 
marcos86
just joined
Posts: 23
Joined: Thu Mar 14, 2013 2:28 pm

Re: Ping probes under 2 seconds fail

Tue Jun 11, 2013 11:08 am

That's true! I have the same problem. Someone knows the answer?

Thanx a lot in advance!
 
lebowski
Forum Guru
Forum Guru
Posts: 1616
Joined: Wed Aug 27, 2008 5:17 pm

Re: Ping probes under 2 seconds fail

Tue Jun 11, 2013 4:22 pm

I suspect this is a bug and can not be worked around easily.
 
User avatar
nick3dos
Member Candidate
Member Candidate
Posts: 189
Joined: Fri Apr 29, 2011 11:03 pm
Location: Greece

Re: Ping probes under 2 seconds fail

Tue Jun 11, 2013 4:36 pm

I have made an exe program for windows, similar to dude, to reboot my devices daily and check them with ping command.

what i found out is that i had to make a delay of 1.3 ms - 1.4 ms between ping commands.
With 1 ms time i didn't have answer...

I thing that the ping cmd needs this time to work properly and get your results...
 
marcos86
just joined
Posts: 23
Joined: Thu Mar 14, 2013 2:28 pm

Re: Ping probes under 2 seconds fail

Wed Jun 12, 2013 2:35 pm


...

I thing that the ping cmd needs this time to work properly and get your results...
Hi nick3dos,

but, when you use the right button ping tool, you can make ping under one second and it works perfectly. It seems a Dude programming bug. I think Lebowski is right :(

Regards,
Marcos.
 
User avatar
nick3dos
Member Candidate
Member Candidate
Posts: 189
Joined: Fri Apr 29, 2011 11:03 pm
Location: Greece

Re: Ping probes under 2 seconds fail

Wed Jun 12, 2013 4:14 pm


...

I thing that the ping cmd needs this time to work properly and get your results...
Hi nick3dos,

but, when you use the right button ping tool, you can make ping under one second and it works perfectly. It seems a Dude programming bug. I think Lebowski is right :(

Regards,
Marcos.

Yes i know that...
I think it has to do with the cmd session.
When i ping to one ip address it is ok
but when i want to change the ping cmd to an other ip address then i have to make the delay of the 1.3 ms.
 
marcos86
just joined
Posts: 23
Joined: Thu Mar 14, 2013 2:28 pm

Re: Ping probes under 2 seconds fail

Thu Jun 13, 2013 2:41 pm

Ooooooh! Understood.
 
tucanUY
just joined
Posts: 1
Joined: Sat Jun 29, 2013 4:03 am
Location: Uruguay

Re: Ping probes under 2 seconds fail

Sat Jun 29, 2013 4:15 am

Hello.

I'm new in this forum. And of course I need some help.

We need to poll some devices using ping probes. We need to poll them each second. But if we configure a polling interval of less than 2 seconds, all the nodes are marked as down (in red).

But if we trace the packets using Wireshark, the tool seems that effectively pings the nodes.

What could be causing the problems?

Thanks in advance.

Who is online

Users browsing this forum: No registered users and 3 guests