Community discussions

MUM Europe 2020
 
mxmxmxmxmx
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 69
Joined: Mon Aug 25, 2008 1:27 am

Dude cant work on 6.15

Wed Jun 25, 2014 1:33 am

I cant see dude package on MT v 6.15 with wireless-FP
You do not have the required permissions to view the files attached to this post.
 
mxmxmxmxmx
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 69
Joined: Mon Aug 25, 2008 1:27 am

Re: Dude cant work on 6.15

Wed Jun 25, 2014 1:36 am

Downgraded to 6.13 WORKS: (Checked on two different Routerboards) Disk space is not the problem.
You do not have the required permissions to view the files attached to this post.
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: Dude cant work on 6.15

Wed Jun 25, 2014 8:47 am

I guess mikrotik switched off the ability to install the old dude into newer ros.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24317
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Dude cant work on 6.15

Wed Jun 25, 2014 9:29 am

Did not switch off, it is a bug.
No answer to your question? How to write posts
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: Dude cant work on 6.15

Wed Jun 25, 2014 9:33 am

Even better.
 
mxmxmxmxmx
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 69
Joined: Mon Aug 25, 2008 1:27 am

Re: Dude cant work on 6.15

Wed Jun 25, 2014 10:52 pm

hope it'll be fixed in next release?
 
User avatar
CyberTod
Long time Member
Long time Member
Posts: 511
Joined: Wed Jan 25, 2012 10:23 am

Re: Dude cant work on 6.15

Tue Jul 01, 2014 3:53 pm

I have it installed on 951ui a few versions ago. Now I'm with v6.15 and it is not shown in the package list, but it works.
 
mxmxmxmxmx
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 69
Joined: Mon Aug 25, 2008 1:27 am

Re: Dude cant work on 6.15

Mon Jul 21, 2014 1:16 pm

Unfortunatelly it is not fixed in 6.17...
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24317
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Dude cant work on 6.15

Mon Jul 21, 2014 1:17 pm

The Dude package must be fixed, not RouterOS. And as you know, Dude has not seen updates in some while.
No answer to your question? How to write posts
 
wk5h
just joined
Posts: 24
Joined: Mon Aug 22, 2011 10:21 pm

Re: Dude cant work on 6.15

Thu Aug 07, 2014 3:47 pm

FWIW, dude v4.0beta3 is still working on my x86 machine even after it was upgraded to 6.18
 
User avatar
CyberTod
Long time Member
Long time Member
Posts: 511
Joined: Wed Jan 25, 2012 10:23 am

Re: Dude cant work on 6.15

Thu Aug 07, 2014 3:50 pm

It was working for me too on my 951ui at home, but I was having some problems when rebooting the router, so I netinstalled the board - it was no longer visible in the installed packages. No problems since.
 
elmer
newbie
Posts: 40
Joined: Mon Jun 18, 2012 4:02 pm

Re: Dude cant work on 6.15

Tue Sep 02, 2014 12:49 am

My DUDE server x86 on AthlonXP 2000+ 512DDR, Soltek MoBo has gone yesterday :(
Update to 6.19 kills all the system packages. After install i`ll see kernel panic
some hashes appeared on the monitor connected to station then...
...system stop loading on "Loading with..." Total crash...

Did it unrecoverable? HLP~!~

THX for help :) Making from beginning... :P
 
mxmxmxmxmx
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 69
Joined: Mon Aug 25, 2008 1:27 am

Re: Dude cant work on 6.15

Mon Oct 06, 2014 3:01 pm

The Dude package must be fixed, not RouterOS. And as you know, Dude has not seen updates in some while.
Normis as you can see ROS package is "fixed". "Fixed", because now i see dude package on the list of packages, but dude doesn't work on 6.20.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24317
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Dude cant work on 6.15

Mon Oct 06, 2014 3:03 pm

Nothing has changed. Dude package is not fixed and is not available.
No answer to your question? How to write posts
 
mxmxmxmxmx
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 69
Joined: Mon Aug 25, 2008 1:27 am

Re: Dude cant work on 6.15

Tue Oct 07, 2014 2:23 am

Nothing has changed. Dude package is not fixed and is not available.
Normis, look at 6. 20 changelog:
What's new in 6.20 (2014-Oct-01 10:06):
*) fixed problem - it was not possible to see & uninstall dude package;
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: Dude cant work on 6.15

Tue Oct 07, 2014 8:00 am

And?
 
User avatar
CyberTod
Long time Member
Long time Member
Posts: 511
Joined: Wed Jan 25, 2012 10:23 am

Re: Dude cant work on 6.15

Tue Oct 07, 2014 9:14 am

Exactly as described.
In the later v6 version Dude was causing major problems, but starting from around 6.15 it was not visible in packages and there was no way to uninstall it. In 6.20 you can see it in package list so you can uninstall it. That is the fix. The ability to uninstall the not working package.

Who is online

Users browsing this forum: No registered users and 12 guests