Community discussions

MikroTik App
 
User avatar
armandfumal
Member Candidate
Member Candidate
Topic Author
Posts: 125
Joined: Wed Apr 25, 2012 5:50 pm
Location: Huldange,LUX
Contact:

RoS 6.24+ cannot upgrade anymore

Sat Jun 13, 2015 9:33 am

Hi,
I cannot upgrade ROS device with OS more than 6.24 version. I have an unknown package error ?
any idea ?
Armand Fumal
________________________________________________________________
MikroTik & Ubiquity

Who is online

Users browsing this forum: No registered users and 11 guests