Community discussions

MUM Europe 2020
 
KsaFad
just joined
Topic Author
Posts: 2
Joined: Sun Aug 16, 2015 7:20 am

counter of link-downs ether

Tue Jan 07, 2020 5:53 am

Helloy, help please

in C# connect to Mikrotik via API command:

mikrotik.Send("/interface/ethernet/monitor");
mikrotik.Send("=numbers=ether1");
mikrotik.Send("=once");
mikrotik.Send(".tag=interface", true);


a got next:

"!re.tag=interface=name=ether1=status=link-ok=auto-negotiation=done=rate=100Mbps=full-duplex=true=tx-flow-control=false=rx-flow-control=false=advertising=10M-half,10M-full,100M-half,100M-full=link-partner-advertising=10M-half,10M-full,100M-half,100M-full"

i want get counter of link-downs,
in terminal :
:put [/interface get [find name=ether1] value-name=link-downs]
 
jondavy
Member Candidate
Member Candidate
Posts: 135
Joined: Tue May 12, 2009 11:14 pm
Location: Brasil

Re: counter of link-downs ether

Thu Jan 09, 2020 8:05 pm

:put [/interface get ether1 link-downs];
 
alicmkrtn
just joined
Posts: 2
Joined: Mon Jan 13, 2020 12:58 pm

Re: counter of link-downs ether

Wed Jan 15, 2020 10:27 am

hello. ı can't connect mikrotik device. (visual studio c# form application) can you help me ?

Who is online

Users browsing this forum: No registered users and 24 guests