Community discussions

 
disa
just joined
Topic Author
Posts: 17
Joined: Fri May 12, 2017 11:04 am

Trouble with PoE state in 6.39.1

Mon Jun 05, 2017 3:42 pm

I have the script:

:local PoEStatus;
/interface ethernet poe monitor ether5 once do={:set PoEStatus $"poe-out-status";}
:if ($PoEStatus = "powered-on") do={
:log info message="PoE is ON";
} else={
:log info message="PoE is OFF";
}
It worked perfectly in 6.38.5. After updating to 6.39.1, I can't get $PoEStatus... What happened ?
 
gustavomam
Trainer
Trainer
Posts: 289
Joined: Tue Jul 23, 2013 6:29 pm
Location: Spain
Contact:

Re: Trouble with PoE state in 6.39.1

Mon Jun 05, 2017 5:26 pm

Maybe it is a bug

I have tried in 6.38.1 and 6.39.1 and it doesn't work in 6.39.1 it looks like value poe-out-status has nothing and it really has value
-
Eng. Gustavo Angulo
Academy Xperts Spain
Mikrotik Certified Trainer
https://www.youtube.com/watch?v=Cbt2HVYwjYU
 
CoMMyz
just joined
Posts: 22
Joined: Fri Dec 04, 2015 10:56 pm

Re: Trouble with PoE state in 6.39.1

Tue Aug 28, 2018 7:29 pm

Any fix for this ?
 
User avatar
Lifz
newbie
Posts: 40
Joined: Tue Feb 26, 2013 1:05 pm

Re: Trouble with PoE state in 6.39.1

Tue Aug 28, 2018 8:38 pm

Why do not use implemented RouterOS methods?
https://wiki.mikrotik.com/wiki/Manual:P ... Monitoring

Who is online

Users browsing this forum: Google [Bot] and 8 guests