Community discussions

 
gotsprings
Forum Veteran
Forum Veteran
Topic Author
Posts: 778
Joined: Mon May 14, 2012 9:30 pm

Day of the Week for a variable

Thu Jun 21, 2018 5:00 pm

The router clearly knows what day of the week it is when you have rules like.
/ip firewall filter
add action=accept chain=input dst-port=8535 protocol=tcp time=\
    0s-1d,mon,tue,wed,thu,fri
Is the day of the week somewhere that I can pick it and use it?

(For use in my wifi schedule.)
I can use firewall rules to drop the traffic when it is supposed to be off using something like...
/ip firewall filter
add action=accept chain=forward src-address-list=JoeOffice time=\
    9h-17h,mon,tue,wed,thu,fri
That way... people still see the SSID. I would like to disable the SSID after hours.
Command would be...
/caps-man actual-interface-configuration disable cap3,cap6
I have a time range test script... now I need the day.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
User avatar
dasiu
Trainer
Trainer
Posts: 232
Joined: Fri Jan 30, 2009 11:41 am
Location: Reading, UK
Contact:

Re: Day of the Week for a variable  [SOLVED]

Thu Jun 21, 2018 6:22 pm

1. Unfortunately, MikroTik doesn't "show" the day anywhere.
2. Other people may already think about it. For example here:
https://wiki.mikrotik.com/wiki/Script_t ... f_the_week
 
gotsprings
Forum Veteran
Forum Veteran
Topic Author
Posts: 778
Joined: Mon May 14, 2012 9:30 pm

Re: Day of the Week for a variable

Thu Jun 21, 2018 7:02 pm

1. Unfortunately, MikroTik doesn't "show" the day anywhere.
2. Other people may already think about it. For example here:
https://wiki.mikrotik.com/wiki/Script_t ... f_the_week
Yikes... I saw that before... was hoping that was not the case anymore as that was from a long time ago.

Thanks dasiu
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain

Who is online

Users browsing this forum: No registered users and 10 guests