Community discussions

 
Vikin123
just joined
Topic Author
Posts: 2
Joined: Fri Sep 07, 2018 5:25 pm

auto.rsc how to make it work

Mon Oct 08, 2018 8:40 pm

Hi,
I apologize if I'm doing any mistake in writing this post. It's my first time on this forum.

I'm quite new with Mikrotik so I'm trying to do something very simple. I tried to search on this forum but didn't find anything similar.
Basically I have created a backup of my configuration that I want to automatically restore. So I have my backup named "Test.backup" that i want to run to restore a configuration. Additionally I want to create a scheduler to run a script at startup named "prova".
To do this I have created my auto.rsc with the following instructions:
:delay 10
/system schedule add name=prova start-time=startup on-event=prova
/system backup load name=Test
Executing each instruction from the terminal I am able to obtain what I need. The auto.rsc doesn't seem to run correctly and when I then open again the Files explorer I see that the two files has been deleted.
What am I doing wrong?
Next step, if i'll be able to make it work, would be to transfer these files via ftp.

Thanks
Vikin123

Who is online

Users browsing this forum: No registered users and 6 guests