Community discussions

 
djrainyman
just joined
Topic Author
Posts: 9
Joined: Sun Jun 09, 2013 9:54 am

script to check duplicate queue numbers

Fri Oct 19, 2018 10:56 am

hi my friends i want to write script to check duplicate queues and remove duplicates and keep one of them
but my script not works.what i do?
/queue simple;
:local qvalu [find where target="192.168.0.154/32"];
:local j;
:if ([:len $qvalu]>1) do={
:time {:for i from=1 to=([:return $j] - 1) step=1 do={
:set j [:len $qvalu];
:if ($j!=1) do={
set [$qvalu] comment="rep-$i";
remove [find where comment="rep-$i"]}}}}
please help me :?

Who is online

Users browsing this forum: No registered users and 10 guests