Community discussions

 
dtanis
just joined
Topic Author
Posts: 2
Joined: Sat Jan 16, 2016 2:42 pm

Limit AP script

Thu Dec 06, 2018 8:10 pm

My long time working script to limit an AP is no loner working since routeros 6.43.4
Can someone help me fix it?

:local traf
/queue simple
:set traf [get [find name="AP"] total-bytes]
:set traf ($traf / 1048576)
:if ($traf < 100) do={
set [find name="AP"] limit-at="256k/256k" max-limit="256k/256k" burst-limit="256k/256k" burst-threshold="128k/128k" burst-time="2s/2s" priority="4/4"
}
:if ($traf > 500) do={
set [find name="AP"] limit-at="128k/128k" max-limit="128k/128k" burst-limit="128k/128k" burst-threshold="64k/64k" burst-time="2s/2s" priority="4/4"
}
:if ($traf < 1000) do={
/ip firewall filter disable [find comment="AP"]
}
:if ($traf > 1000) do={
/ip firewall filter enable [find comment="AP"]
}

Who is online

Users browsing this forum: No registered users and 8 guests