Community discussions

 
ah3000
newbie
Topic Author
Posts: 42
Joined: Fri Mar 07, 2014 12:02 am

netcut rolls need some fix

Fri Dec 14, 2018 12:03 pm

/interface bridge filter
add action=mark-packet chain=output mac-protocol=arp new-packet-mark=\
netcut-stop

/ip firewall mangle
add action=add-src-to-address-list address-list=netcut_user \
address-list-timeout=none-dynamic chain=output packet-mark=netcut-stop

/ip firewall filter
add action=add-src-to-address-list address-list=netcut_user \
address-list-timeout=none-dynamic chain=output packet-mark=netcut-sto
 
msatter
Forum Guru
Forum Guru
Posts: 1232
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: netcut rolls need some fix

Fri Dec 14, 2018 12:28 pm

p <---
Two RB760iGS (hEX S) in series. One does PPPoE and both do IKEv2.
Running:
RouterOS 6.46Beta / Winbox 3.20 / MikroTik APP 1.3.4
Having an Android device, use https://github.com/M66B/NetGuard/releases (no root required)

Who is online

Users browsing this forum: No registered users and 14 guests