Community discussions

 
batista
just joined
Topic Author
Posts: 5
Joined: Thu Jul 04, 2019 11:05 am

Missing script

Thu Jul 18, 2019 12:07 pm

Hello everyone.

I have unusual problem with CHR, routerOS is 6.42.3. I have write a script via winbox exactly how is described there:

viewtopic.php?t=56138

Problem is that script is gone after cca 1 hour, there is nothing when I open "scripts" tab, only in "jobs" tab I can find one process.
Why is script missing ?

In log I cant find anything about deleting script.
You do not have the required permissions to view the files attached to this post.
 
nescafe2002
Long time Member
Long time Member
Posts: 618
Joined: Tue Aug 11, 2015 12:46 pm
Location: Netherlands

Re: Missing script

Thu Jul 18, 2019 12:11 pm

Did you enable safe mode before creating the script?
 
batista
just joined
Topic Author
Posts: 5
Joined: Thu Jul 04, 2019 11:05 am

Re: Missing script

Thu Jul 18, 2019 12:18 pm

No, I have not.
I tested od RB HAPac aprox 20-times and there is no such anomaly.
 
User avatar
Jotne
Forum Guru
Forum Guru
Posts: 1296
Joined: Sat Dec 24, 2016 11:17 am
Location: jo.overland at gmail.com

Re: Missing script

Thu Jul 18, 2019 2:16 pm

Can you try another script and see if it stays?
example:
:local test "Hello World"
:put $test
 
How to use Splunk to monitor your MikroTik Router

MikroTik->Splunk
 
 
batista
just joined
Topic Author
Posts: 5
Joined: Thu Jul 04, 2019 11:05 am

Re: Missing script

Thu Jul 18, 2019 3:45 pm

I tried but that script vanished just like my own...
 
nescafe2002
Long time Member
Long time Member
Posts: 618
Joined: Tue Aug 11, 2015 12:46 pm
Location: Netherlands

Re: Missing script

Thu Jul 18, 2019 4:02 pm

Is there anything in the scheduler?

(we're just guessing here.. might as well post config /export hide-sensitive or send supout to support)
 
batista
just joined
Topic Author
Posts: 5
Joined: Thu Jul 04, 2019 11:05 am

Re: Missing script

Thu Jul 18, 2019 4:26 pm

Nothing in the scheduler, empty like church in saturday night...
I have tried config script like admin and nothing change...

I will post config later.
 
User avatar
Jotne
Forum Guru
Forum Guru
Posts: 1296
Joined: Sat Dec 24, 2016 11:17 am
Location: jo.overland at gmail.com

Re: Missing script

Fri Jul 19, 2019 9:23 am

Try upgrade your RouterOS
 
How to use Splunk to monitor your MikroTik Router

MikroTik->Splunk
 

Who is online

Users browsing this forum: No registered users and 4 guests