Community discussions

 
pepelxl
just joined
Topic Author
Posts: 10
Joined: Tue Jul 23, 2013 6:59 pm

status of the sent email?

Fri Jul 19, 2019 4:45 pm

Is it possible to check the status of the sent email?
Learn the script execution status, example:
/tool e-mail send to=exemple@mail.ru subject="Mikrotik" body=hello
:if (email send....) do=
 
User avatar
eworm
Member
Member
Posts: 376
Joined: Wed Oct 22, 2014 9:23 am
Location: Oberhausen, Germany
Contact:

Re: status of the sent email?  [SOLVED]

Sat Jul 20, 2019 12:19 am

:if ([ /tool e-mail get last-status ] = "succeeded") do={ ...
But I am not sure if you need a delay between sending and checking for status...
Manage RouterOS scripts and extend your devices' functionality: RouterOS Scripts
 
pepelxl
just joined
Topic Author
Posts: 10
Joined: Tue Jul 23, 2013 6:59 pm

Re: status of the sent email?

Sat Jul 20, 2019 8:03 am

Thanks you.

Who is online

Users browsing this forum: Google [Bot] and 8 guests