Community discussions

 
masterpianist
just joined
Topic Author
Posts: 16
Joined: Wed Sep 12, 2018 10:19 am

Email contains wifi ino fails to deliver

Mon Aug 26, 2019 1:37 pm

Hi guys!
How are you?

I created a script that sends wifi info to email but for some reason, it doesn't work. I've sent email previously with other scripts I've created and it worked like a charm
Tried many times but the mail fails to deliver. I'm a beginner to scripting and any help would be appreciated
 
:local value1  [:put [/interface wireless registration-table get value-name=signal-strength number=1 signal-strength]];
:local value2 [:put [/interface wireless registration-table get value-name=signal-strength number=2 signal-strength]];
:local value3 [:put [/interface wireless registration-table get value-name=signal-strength number=3 signal-strength]];

/tool e-mail send to=xxx@gmail.com subject=("Test1") body=("radio1 : ".$value1. "radio2: " .$value2. "radio3:" .$value3.);
 
User avatar
SiB
Member Candidate
Member Candidate
Posts: 163
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: Email contains wifi ino fails to deliver

Mon Aug 26, 2019 1:47 pm

too many :put
:local value1  [/interface wireless registration-table get value-name=signal-strength number=1 signal-strength];
:local value2 [/interface wireless registration-table get value-name=signal-strength number=2 signal-strength];
:local value3 [/interface wireless registration-table get value-name=signal-strength number=3 signal-strength];

/tool e-mail send to=xxx@gmail.com subject=("Test1") body=("radio1 : ".$value1." radio2: ".$value2." radio3: ".$value3);
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL | WebChat: Tokonda
WinBox Tip: F6 works as ALT+TAB
 
masterpianist
just joined
Topic Author
Posts: 16
Joined: Wed Sep 12, 2018 10:19 am

Re: Email contains wifi ino fails to deliver

Mon Aug 26, 2019 2:30 pm

thanks dear friend. have a nice day

Who is online

Users browsing this forum: No registered users and 3 guests