Page 1 of 1

HIDE USER

Posted: Thu Mar 26, 2020 1:22 pm
by rohan026
hello
I have a new problem after a few change access of somebody in core router ccr 1036, I omitted a few of users in /system/users
but after some hours.one guy can connect to the router, I have checked scrips,scheduler, change user (admin ) and pass
, I don't know what should I do to find this..

Re: HIDE USER

Posted: Thu Mar 26, 2020 1:45 pm
by normis
I don't understand. Does some unknown person access your router? Why?

Re: HIDE USER

Posted: Thu Mar 26, 2020 1:57 pm
by rohan026
I don't understand. Does some unknown person access your router? Why?
yes, a person access on my router
I have limited the ip address in
\ip\services
and
\system\users\
but as the picture show it can connect anyway [https://pasteboard.co/J0ShjW6.jpg][/img]

Re: HIDE USER

Posted: Thu Mar 26, 2020 2:11 pm
by andriys
Your screenshot says connections were denied. So what's the problem?

Re: HIDE USER

Posted: Thu Mar 26, 2020 2:25 pm
by rohan026
Your screenshot says connections were denied. So what's the problem?
that's true, but I think that person have user/pass , however it cann't enter to my router because of limitation (ip/services )
I don't wanna to see that message again.

Re: HIDE USER

Posted: Thu Mar 26, 2020 3:04 pm
by andriys
I don't wanna to see that message again.
Try blocking those connections using firewall filter rules instead.

Re: HIDE USER

Posted: Thu Mar 26, 2020 4:14 pm
by rohan026
I don't wanna to see that message again.
Try blocking those connections using firewall filter rules instead.
thank you andriys - something els- is there any hide script or fetch on my router ?how can I see and remove them ?

Re: HIDE USER

Posted: Mon Mar 30, 2020 7:52 pm
by creatin
Check do you have some additional users created on your MikroTik device,
change passwords for existing accounts.