Community discussions

MikroTik App
 
User avatar
sniper113
just joined
Topic Author
Posts: 8
Joined: Fri Nov 09, 2018 4:40 am
Location: Cancun Mexico

battery power charge monitor with panels

Fri Feb 12, 2021 9:12 pm

Hello everyone
I have reviewed the forum and I don't see something related to solar panels and battery charge monitoring screen, it happens that I have a tower with mikrotik equipment managed by a 3011, the energy is supplied by a panel and a battery which I would like to help me -if it exists- a script so that through the 3011 you could know the level of charge of the battery or some other element such as arduino, raspberry if they exist for such a thing. regards
 
teknologs
just joined
Posts: 3
Joined: Mon Oct 31, 2016 10:30 pm

Re: battery power charge monitor with panels

Sat Feb 13, 2021 6:44 am

:local botid "bot4564564564564564545645"; 
:local chatid "-3465435436";              
:local mesaj "elektrik gitti"  
:local alarm "da birazdan aku bitecek ve sistem kapanacak jenarator takviyesi gereklidir." 
:local istasyon [/system identity get name]
:local volt  [/system health gauges get value-name=value number=0]
:local esikdeger 26;
:local esikdegeralarm 23;
:if ($volt<$esikdeger) do={/tool fetch keep-result=no url="https://api.telegram.org/$botid/sendMessage\?chat_id=$chatid&text=$istasyon $mesaj  %0A\ Suanki Aku Voltaji= $volt V"}
:if ($volt<$esikdegeralarm) do={/tool fetch keep-result=no url="https://api.telegram.org/$botid/sendMessage\?chat_id=$chatid&text=$istasyon $alarm Suanki Aku Voltaji= $volt "}

Who is online

Users browsing this forum: No registered users and 14 guests