Page 1 of 1

remove bridge filter by PHP API

Posted: Mon Feb 15, 2021 11:26 am
by ims
hi
i had to remove some filter and add some instead. i have code to write in Mikrotik but i don't know the right syntax in PHP API.
here is what i have to do :

/interface bridge filter
remove numbers=10
remove numbers=9
remove numbers=8
remove numbers=7
remove numbers=6
remove numbers=5
remove numbers=4
remove numbers=3
remove numbers=2
remove numbers=1
remove numbers=0
add action=accept chain=forward in-interface=eoip-tunnel1 mac-protocol=pppoe
add action=accept chain=forward in-interface=eoip-tunnel1 mac-protocol=pppoe-discovery
add action=accept chain=input in-interface=eoip-tunnel1 mac-protocol=pppoe
add action=accept chain=input in-interface=eoip-tunnel1 mac-protocol=pppoe-discovery
add action=drop chain=input in-interface=eoip-tunnel1
add action=drop chain=forward in-interface=eoip-tunnel1

any one can help me with the right syntax !?