Community discussions

 
pokeman
Member Candidate
Member Candidate
Topic Author
Posts: 136
Joined: Fri Jun 05, 2009 10:52 pm

Change ip

Sun Mar 29, 2009 12:29 pm

Script not working for me :( chupka you are the expert for scripting

/system scheduler add name=ip interval=24h on-event={
/ip address remove [find address=111.222.333.444/32];
/ip address add address=111.222.333.555/32 interface=wan ;
}
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24278
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Change ip

Mon Mar 30, 2009 2:16 pm

i hope you also configured start time ?
No answer to your question? How to write posts

Who is online

Users browsing this forum: No registered users and 7 guests