Community discussions

MikroTik App
 
randallr
Member Candidate
Member Candidate
Topic Author
Posts: 104
Joined: Fri Oct 13, 2006 1:01 am
Location: Texas

Scheduler debugging?

Fri May 15, 2009 6:07 pm

I had two scheduler events on old MT box, and one isn't working after moving to new box.
Doesn't print file now:
/queue simple print stats file stats
Works fine still:
/queue simple reset-counters-all

I can execute the command from console and it makes the file, but not when scheduler executes.

I've created new scheduler entry from scratch and it will not either.

Don't know if there's any way to make log entry to show error?

Any suggestions?
 
randallr
Member Candidate
Member Candidate
Topic Author
Posts: 104
Joined: Fri Oct 13, 2006 1:01 am
Location: Texas

Re: Scheduler debugging?

Fri May 15, 2009 6:49 pm

I'm wondering if this an issue with 3.23. (This is the first time I've tried on 3.23)
I've also tried running script with the same command, and it will not execute either

It only works from the command line on 3.23

I created scheduler event on several MT boxes with 3.22 and it works fine.

/queue simple print stats file stats
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8393
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: Scheduler debugging?

Sat May 16, 2009 9:05 pm

I've also tried running script with the same command, and it will not execute either
works as a script on v3.22. please write to support about this issue in v3.23
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 6045
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: Scheduler debugging?

Mon May 18, 2009 8:24 am

check if you have set correct policies.

Who is online

Users browsing this forum: No registered users and 13 guests