Community discussions

MUM Europe 2020
 
andreako
just joined
Topic Author
Posts: 22
Joined: Tue Jul 20, 2010 7:19 pm

Send email when gateway failover

Mon Jan 17, 2011 6:42 pm

Hi everbody,

I need help with the email configuration. I am using RB 750G and I have to isps interface.

I am able to change the routes when one fail without script (using ping gateway) and I need to send an email notification when this thing happen.

The notification must work from 8 in the morning until 23

Can somebody help me?

Thanks in advance.
 
andreako
just joined
Topic Author
Posts: 22
Joined: Tue Jul 20, 2010 7:19 pm

Re: Send email when gateway failover

Wed Jan 19, 2011 2:29 pm

Please :(
 
SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 10:31 pm
Location: Miramar Beach, Florida

Re: Send email when gateway failover

Wed Jan 19, 2011 2:57 pm

You can check out this wiki.
http://wiki.mikrotik.com/wiki/Email_set ... leshooting
If you have a question about any of it, post your question.
 
strg
Member Candidate
Member Candidate
Posts: 100
Joined: Sun Mar 07, 2010 4:01 am

Re: Send email when gateway failover

Sun Jan 23, 2011 11:56 pm

:if ([/ping gatewayip count=4]=0) do={
:log info \ "Gateway down"
/tool e-mail send to="youremail" subject="Gateway DOWN" body="MAIL ROUTER" from=routeremailaddress server=emailserveripaddress
}
 
andreako
just joined
Topic Author
Posts: 22
Joined: Tue Jul 20, 2010 7:19 pm

Re: Send email when gateway failover

Wed Jan 26, 2011 2:03 pm

Ok thanks

I will try this script and let you know
 
Zapnologica
Long time Member
Long time Member
Posts: 594
Joined: Fri Sep 25, 2009 8:15 pm
Location: South frica

Re: Send email when gateway failover

Wed Aug 06, 2014 2:53 pm

I am looking for a similar solution.

did you come right with this?

I want to email a user when a gateway is un-accessible or the route switches to the next distance.
 
ukzerosniper
Member Candidate
Member Candidate
Posts: 127
Joined: Tue Jul 23, 2013 9:20 pm

Re: Send email when gateway failover

Sun Oct 28, 2018 2:35 pm

:if ([/ping gatewayip count=4]=0) do={
:log info \ "Gateway down"
/tool e-mail send to="youremail" subject="Gateway DOWN" body="MAIL ROUTER" from=routeremailaddress server=emailserveripaddress
}
Hey,

How would we actually use this script to email? Does it create a schedule or something?

Thanks in advance.

Who is online

Users browsing this forum: No registered users and 12 guests