Community discussions

MikroTik App
 
asuz
just joined
Topic Author
Posts: 22
Joined: Sat Apr 16, 2011 5:03 pm

Limiting a user to a given amount of traffic II

Sun Mar 18, 2012 8:49 pm

I am trying to apply Limiting a user to a given amount of traffic II script at the wiki but cannot understand. Where to put that script, to add schduler or to add system script. Here is the page http://wiki.mikrotik.com/wiki/Limiting_ ... traffic_II waiting your replies, thanks
:local traf;
/queue simple
  :for i from=1 to= 254 do =  {
    :if ([/queue simple find target-addresses=("192.168.1." . $i)] != "") do={
      :set traf [get [find target-addresses=("192.168.1." . $i)] total-bytes]
      :if ($traf  > 104857600) do = {
        set [find target-addresses=("192.168.1." . $i)] max-limit= 32000/64000
      }
    }
  }
 
User avatar
leoservices
Trainer
Trainer
Posts: 145
Joined: Fri Jan 13, 2012 2:20 am
Location: Belo Horizonte - MG - Brazil
Contact:

Re: Limiting a user to a given amount of traffic II

Mon Mar 19, 2012 9:56 am

script to add that you access via Winbox RB / System / Script ADD and scheduling you click on System / scheduler
I try to help !

Leonardo Vieira
https://youtube.com/contractti
Like Facebook.com/contractti

Who is online

Users browsing this forum: No registered users and 44 guests