Community discussions

 
w33d33
just joined
Topic Author
Posts: 15
Joined: Mon Mar 11, 2013 3:02 pm

website blocking

Mon Mar 11, 2013 8:43 pm

Hello Hf,
I want to block all websites except one. And I want to Open the port 82 for outgoing.

I tried :


/ip firewall filter add chain=forward dst-port=80 dst-address=66.94.234.0/24 protocol=tcp action=accept
/ip firewall filter add chain=forward dst-port=80 dst-address=216.109.112.0/24 protocol=tcp action=accept //// server is ON
/ip firewall filter add chain=forward dst-port=80 protocol=tcp action=drop

But all ports are closed.

thanks
 
nmaton
Frequent Visitor
Frequent Visitor
Posts: 72
Joined: Fri Feb 18, 2011 12:31 am

Re: website blocking

Mon Mar 11, 2013 10:08 pm

Nicolas Maton
nicolasmaton@gmail.com

CCNA/ CCDA
MTCNA / MTCTCE

Available for Mikrotik Consulting

Who is online

Users browsing this forum: No registered users and 6 guests