Community discussions

MikroTik App
 
skordan
just joined
Topic Author
Posts: 22
Joined: Wed Feb 02, 2005 1:13 am
Location: Poland
Contact:

How to change lot off rules i one script ?

Fri Apr 14, 2006 1:16 am

And wont to change profiles for my users .... and and dont know how

i use
:for i from=0 to=301 do={/ip hotspot user set (profile=TOPNET352) . $1 . }


but this dont work ..... any ideas how to do this
 
Mapik
Frequent Visitor
Frequent Visitor
Posts: 90
Joined: Tue Nov 29, 2005 11:08 am

Fri Apr 14, 2006 1:29 am

You can try this:
/ip hotspot user
pr

set [find] profile=TOPNET352

Who is online

Users browsing this forum: Baidu [Spider] and 28 guests