Community discussions

MikroTik App
 
User avatar
heislerb
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Mon Sep 16, 2013 4:41 pm

WORKED IN 6.7 AND NOT IN 6.9

Mon Feb 10, 2014 11:26 pm

Below is part of a script that worked in version 6.7. The $i does not work in version 6.9. If I replace the $i with 254, the script runs.

I tried "192.168.88." . $i . "/32" and other variations and it does not work.

Can anyone help, as I am not sure what to try next?


/queue simple
:for i from=253 to=254 do={
:set traffic [get [find target="192.168.88.$i/32"] total-bytes]

EDIT - support fixed the problem. I had no queue for target=192.168.88.253/32
- 6.9 has better error checking then 6.7
- this was a test script and that is the reason the queue was not present

Who is online

Users browsing this forum: Renda and 50 guests