Community discussions

MUM Europe 2020
 
mazinsaeed
newbie
Topic Author
Posts: 28
Joined: Wed Oct 16, 2013 4:55 pm

Email & Baackup issue

Wed Oct 22, 2014 8:44 am

Hi guys , I need a script code for daily backup and send it to my Gmail account every day , by tools ... email
 
User avatar
gabrielpike
Frequent Visitor
Frequent Visitor
Posts: 84
Joined: Thu Apr 17, 2014 4:17 pm

Re: Email & Baackup issue

Wed Oct 22, 2014 9:15 pm

I used something like this to accomplish the task:

/system scheduler
add interval=2d name=e-mail-backup on-event=e-mail-backup policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=\
jan/01/1970 start-time=00:00:00
add interval=2d name=e-mail-textbackup on-event=e-mail-textbackup policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=\
jan/01/1970 start-time=00:05:00

/system script
add name=e-mail-textbackup policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive source="/export\
\_file=email;/tool e-mail send to=\"YOUR EMAL ADDRESS\" subject=([/syste\
m identity get name].\" textbackup\") file=email.rsc; :log info \"Backup e\
-mail sent.\"; "
add name=e-mail-backup policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive source="/system\
\_backup save dont-encrypt=yes name=email;/tool e-mail send to=\"YOUR EMAIL ADDRESS\" subj\
ect=([/system identity get name].\" backup\") file=email.backup; :log info\
\_\"Backup e-mail sent.\"; "

/tool e-mail
set address=GOOGLE SMTP SERVER from=YOUR EMAIL ADDRESS last-status=succeeded \
password=YOUR PASSWORD user=YOUR EMAIL ADDRESS
Gabriel Pike
MTCNA

Who is online

Users browsing this forum: No registered users and 14 guests