Community discussions

 
MimiFleX
newbie
Topic Author
Posts: 49
Joined: Tue Jun 13, 2006 2:36 pm
Location: France

Bug in script exportation

Tue Jul 11, 2006 12:01 pm

Hi,
sorry if this problem is already known :

I've a tiny script that I want to export :
/ip dhcp-server enable Test

/ip address set [find interface=Bridge] address=10.10.172.2/24

/interface wireless set trunk mode=ap-bridge

/interface wireless set public ssid="test public \(SAM\)"
/interface wireless set private ssid="test private \(SAM\)"
/interface wireless set admin ssid="test admin \(SAM\)"

/system identity set name=SAM
which gives with print command :
[admin@PAM] > /system script print from=test
0 name="test" owner="admin" policy=ftp,reboot,read,write,policy,test,winbox,password run-count=0 source=
/ip dhcp-server enable Test

/ip address set [find interface=Bridge] address=10.10.172.2/24

/interface wireless set trunk mode=ap-bridge

/interface wireless set public ssid="test public \\(SAM\\)"
/interface wireless set private ssid="test private \\(SAM\\)"
/interface wireless set admin ssid="test admin \\(SAM\\)"

/system identity set name=SAM
and which incorrectly gives with export command :
[admin@PAM] > /system script export from=test
/ system script
\n/interface wireless set trunk \e=Bridge\] address=10.10.172.2/24
\n/interface \ireless set private ssid=\"test private \\\(SAM\\\)\"
\n" policy=ftp,reboot,read,write,policy,test,winbox,password
[admin@PAM] >

Who is online

Users browsing this forum: No registered users and 8 guests