I am happy user of RB750Gr3 router

RouterOS 7.1.1:
- download: max 210 Mbps, 150 Mbps if I limit CPU frequency to 600 MHz
- IPv6 packets are lost, but router gets prefix from DHCPv6 and propagates it with SLAAC
RouterOS 6.49.2:
- download: max 600 Mbps (limited by ISP)
- IPv6 working just fine
Configuration:
Code: Select all
/export
# jan/20/2022 22:13:20 by RouterOS 6.49.2
# software id = 6T18-UE1J
#
# model = RB750Gr3
# serial number = xxx
/interface bridge
add admin-mac=xxx auto-mac=no comment=defconf name=bridge protocol-mode=none
/interface ethernet
set [ find default-name=ether1 ] arp=disabled
set [ find default-name=ether4 ] disabled=yes
set [ find default-name=ether5 ] disabled=yes
/interface vlan
add arp=disabled interface=ether1 mtu=1492 name=orange vlan-id=35
/interface pppoe-client
add add-default-route=yes disabled=no interface=orange keepalive-timeout=disabled name=pppoe password=xxx use-peer-dns=yes user=xxx@neostrada.pl
add add-default-route=yes disabled=no interface=orange keepalive-timeout=disabled name=pppoe-ipv6 password=xxx use-peer-dns=yes user=xxx@neostrada.pl/ipv6
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp_pool1 ranges=10.0.0.100-10.0.0.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=bridge lease-time=10h name=dhcp1
/port
set 0 name=serial0
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=pppoe list=WAN
/ip address
add address=192.168.1.2/24 interface=bridge network=192.168.1.0
add address=10.0.0.1/24 interface=bridge network=10.0.0.0
/ip cloud
set ddns-enabled=yes ddns-update-interval=10m
/ip dhcp-server config
set store-leases-disk=never
/ip dhcp-server lease
add address=10.0.0.253 client-id=xxx mac-address=xxx server=dhcp1
/ip dhcp-server network
add address=10.0.0.0/24 dns-server=194.204.152.34,194.204.159.1 gateway=10.0.0.1
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
add action=dst-nat chain=dstnat dst-port=23784 protocol=tcp to-addresses=10.0.0.5
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www address=10.0.0.0/24
set ssh port=27364
set api disabled=yes
set winbox disabled=yes
set api-ssl disabled=yes
/ipv6 address
add address=xxx eui-64=yes from-pool=orange interface=bridge
/ipv6 dhcp-client
add add-default-route=yes interface=pppoe-ipv6 pool-name=orange pool-prefix-length=56 request=prefix
/ipv6 nd
set [ find default=yes ] interface=bridge
/system clock
set time-zone-name=Europe/Warsaw
/system scheduler
add disabled=yes interval=10m name=ip on-event=ip policy=read,write,test start-date=oct/01/2021 start-time=21:15:20
/tool bandwidth-server
set enabled=no
/tool mac-server
set allowed-interface-list=none
/tool mac-server mac-winbox
set allowed-interface-list=none
/tool sniffer
set filter-interface=bridge filter-ip-address=xxx/32 streaming-enabled=yes streaming-server=10.0.0.253