Community discussions

MikroTik App
 
NiceBloke1977
just joined
Topic Author
Posts: 8
Joined: Tue Dec 05, 2023 9:38 pm

Turned off NAT, now can't get into WebFig

Tue Dec 05, 2023 10:27 pm

Hi, I set up my LHG LTE6 kit successfully a few weeks ago and, after complaints from my son and his Xbox, attempted to resolve a double NATS issue. Everything worked pretty much out of the box.

Stupidly, because I'm not an IT person who understands all the acronyms etc I unticked a box labeled "NAT" when accessing the WebFig QuickSetup, hit confirm and now i can't get back in. 🤦🏻‍♂️

I've worked out the simple option is to unplug the dish, hold down the reset button, plug back in and wait 5 seconds to reset the OS, but I can't do that because the dish is on top of my house and I can't find a roofer who will go up to access it. (It was fitted when there was scaffolding in place due to other roofing work being done).

Is there another way I can access the control panel to get back in and tick the NAT box? Or another way to reset it without needing to physically access the dish itself?

I'd really appreciate any help on this. I'm not an IT person, so I'd need super simple guidance to understand.
 
User avatar
k6ccc
Forum Guru
Forum Guru
Posts: 1480
Joined: Fri May 13, 2016 12:01 am
Location: Glendora, CA, USA (near Los Angeles)
Contact:

Re: Turned off NAT, now can't get into WebFig

Wed Dec 06, 2023 1:51 am

First of all, once the router is set up, NEVER EVER use Quick Setup again.

Most likely the router is back to the default IP address of 192.168.88.1. Make sure your computer has an IP address on that network.

You mentioned double NAT. Sounds like there is other devices involved. Please describe your network configuration or better yet show a drawing of what is connected to what.
 
NiceBloke1977
just joined
Topic Author
Posts: 8
Joined: Tue Dec 05, 2023 9:38 pm

Re: Turned off NAT, now can't get into WebFig

Wed Dec 06, 2023 12:45 pm

Thanks for responding @k6ccc

When I tried to access the WebFig via my browser on 192.168.88.1 I couldn't get in. I was doing this by plugging my MacBook directly into the cat 6 cable that runs up to the dish on the roof.

Can you explain what you mean by "Make sure your computer has an IP address on that network"?

As described above - at the point of making the change and testing, the dish wasn't connected to anything else but my laptop. The reason double NAT came up is because my son got messages on his XBox once we initially started using the dish instead of our previous copper wire broadband connection.

When running, the set up was MikroTik LHG LTE6 kit plugged into WAN socket on TPLink Archer VR600. Archer was set to Wireless Router operation mode rather than DSL Modem Router. All worked fine but my son got the Double NAT message when trying to use an ethernet connection on his XBox. I've been advised, once I've got the MikroTik reset, I should disable DHCP on the TPLink Archer VR600 and connect the dish into a LAN socket not the WAN socket.

All that aside, the priority for me currently is reseting the OS so I can re-access the WebFig. If I still can't get in via 192.168.88.1 is there another way or do I have to get up onto the roof and press the button?
 
martinclaro
Frequent Visitor
Frequent Visitor
Posts: 95
Joined: Sat Sep 28, 2013 6:08 am
Location: Buenos Aires, Argentina
Contact:

Re: Turned off NAT, now can't get into WebFig

Wed Dec 06, 2023 1:57 pm

Are you able to use WinBox and discover devices in the network? Maybe you can still connect by using MAC address instead of IP address.
 
User avatar
k6ccc
Forum Guru
Forum Guru
Posts: 1480
Joined: Fri May 13, 2016 12:01 am
Location: Glendora, CA, USA (near Los Angeles)
Contact:

Re: Turned off NAT, now can't get into WebFig

Wed Dec 06, 2023 4:41 pm

Can you explain what you mean by "Make sure your computer has an IP address on that network"?
I mean, make sure your computer has an IP in the 192.168.88.0/24 address range.
 
NiceBloke1977
just joined
Topic Author
Posts: 8
Joined: Tue Dec 05, 2023 9:38 pm

Re: Turned off NAT, now can't get into WebFig

Wed Dec 06, 2023 6:16 pm

Are you able to use WinBox and discover devices in the network? Maybe you can still connect by using MAC address instead of IP address.
I've not tried that yet, but can see I'd need to install Wine for WinBox to run on my Mac or borrow a PC with it. If I do either of these, can you explain how I would physically go about discovering devices in the network? I.e. would I need to plug the dish's CAT6 cable into the laptop again and then run WinBox?

And I assume WinBox should then show me the device and it's MAC address?

Thanks for your help I really appreciate it 🙏
 
NiceBloke1977
just joined
Topic Author
Posts: 8
Joined: Tue Dec 05, 2023 9:38 pm

Re: Turned off NAT, now can't get into WebFig

Wed Dec 06, 2023 6:18 pm

Can you explain what you mean by "Make sure your computer has an IP address on that network"?
I mean, make sure your computer has an IP in the 192.168.88.0/24 address range.
Thanks k6ccc, I'll check and try this to see if it helps.
 
martinclaro
Frequent Visitor
Frequent Visitor
Posts: 95
Joined: Sat Sep 28, 2013 6:08 am
Location: Buenos Aires, Argentina
Contact:

Re: Turned off NAT, now can't get into WebFig

Thu Dec 07, 2023 1:23 am

I've not tried that yet, but can see I'd need to install Wine for WinBox to run on my Mac or borrow a PC with it. If I do either of these, can you explain how I would physically go about discovering devices in the network? I.e. would I need to plug the dish's CAT6 cable into the laptop again and then run WinBox?

And I assume WinBox should then show me the device and it's MAC address?

Thanks for your help I really appreciate it 🙏
If both Dish and your Mac are connected to the same LAN bridge of the TpLink router, then it’s not needed. You can give it a try.

I can run WinBox smoothly with Wine on my MBP (if the laptop does not get an IP address from the DHCP server you may need to set an IP address manually on the network interface for WinBox to work).
 
NiceBloke1977
just joined
Topic Author
Posts: 8
Joined: Tue Dec 05, 2023 9:38 pm

Re: Turned off NAT, now can't get into WebFig

Thu Dec 07, 2023 6:41 pm


I mean, make sure your computer has an IP in the 192.168.88.0/24 address range.
Thanks k6ccc, I'll check and try this to see if it helps.
I tried this but it didn't make any difference sadly.
 
NiceBloke1977
just joined
Topic Author
Posts: 8
Joined: Tue Dec 05, 2023 9:38 pm

Re: Turned off NAT, now can't get into WebFig

Thu Dec 07, 2023 6:47 pm

Are you able to use WinBox and discover devices in the network? Maybe you can still connect by using MAC address instead of IP address.
Thanks martinclaro
I've spent the last hour trying to navigate installation of Wine onto my MacBook but it's too much for me - Installing XQuartz, Wine, then Homebrew, with all the security alerts etc It's beyond my capabilities. Going to borrow a PC and install WinBox on that instead!
 
wfburton
Frequent Visitor
Frequent Visitor
Posts: 70
Joined: Mon Apr 10, 2023 1:09 am

Re: Turned off NAT, now can't get into WebFig

Thu Dec 07, 2023 7:16 pm

Have you tried using VMware?

https://www.vmware.com/products/workstation-player.html

Then get an evaluation of windows vm image.

You'll need to track down on the internet.

I think someone has a copies on GitHub.

Good luck!
 
NiceBloke1977
just joined
Topic Author
Posts: 8
Joined: Tue Dec 05, 2023 9:38 pm

Re: Turned off NAT, now can't get into WebFig

Thu Dec 07, 2023 7:44 pm

Have installed WinBox on a PC, plugged it in direct to dish, ensured Windows Firewall is set to allow WinBox connection through network interfaces, turned off wifi and checked Windows can see the ethernet connection - “No internet access” status.

Then tried to connect to the dish’s router with 192.168.88.1 admin and password - times out

Gone to Neighbours and hit Refresh - nothing comes up at all.

I can successfully ping 192.168.88.1 so the connection is there and I have green and orange lights showing on the ethernet connection.

Any other suggestion I can try?
 
wfburton
Frequent Visitor
Frequent Visitor
Posts: 70
Joined: Mon Apr 10, 2023 1:09 am

Re: Turned off NAT, now can't get into WebFig

Thu Dec 07, 2023 9:29 pm

Did you manually configure your ethernet address?

Changed your ipv4 address to be 192.168.88.2, mask 255.255.255.0, gateway 192.168.88.1
 
NiceBloke1977
just joined
Topic Author
Posts: 8
Joined: Tue Dec 05, 2023 9:38 pm

Re: Turned off NAT, now can't get into WebFig

Fri Dec 08, 2023 11:13 am

Did you manually configure your ethernet address?

Changed your ipv4 address to be 192.168.88.2, mask 255.255.255.0, gateway 192.168.88.1
Thank you, I’ve just tried this and still no joy. The PC uses Windows 10, so it didn’t ask for mask and instead wanted subnet prefix length, which I set to 24. I also tried with Google Public DNS and without any preferred DNS.

Who is online

Users browsing this forum: Google [Bot], holvoetn and 24 guests