Community discussions

MikroTik App
 
ssaliba
just joined
Topic Author
Posts: 9
Joined: Wed Aug 13, 2014 5:35 pm

Upgrade to 7.14.1 on hap ax3 broke my containers

Thu Mar 21, 2024 11:34 pm

Reaching out to warn against upgrading hap ax3 to 7.14.1 if you are using containers. I had a lot of issues with the containers not starting and the router rebooting after the upgrade . Downgrading to 7.13.5 solved the issue. Has anyone encountered similar issues ?
 
burn3r
just joined
Posts: 4
Joined: Thu Aug 09, 2012 9:17 am
Location: Espoo, Finland

Re: Upgrade to 7.14.1 on hap ax3 broke my containers

Tue Apr 16, 2024 8:58 am

I can confirm, impossible to get the ext4 USB stick (USB 2.0 or USB 3.1) Pi-hole container running with hAP ax³ and 7.14.2 or 7.15beta9. Lots of mount, format, container extract/import errors, or if the container import was successful then when trying to start the container it would loop by a read-only filesystem errors. But downgrade to 7.13.5 worked like a charm, so thanks a lot for this topic!
 
ssaliba
just joined
Topic Author
Posts: 9
Joined: Wed Aug 13, 2014 5:35 pm

Re: Upgrade to 7.14.1 on hap ax3 broke my containers

Tue Apr 16, 2024 11:57 am

Thanks for sharing your experience upgrading the AX3 to the new firmware. To be honest, I thought it was only me having these issues. I hope the Mikrotik dev team is following up on this feedback as sometimes I feel users report issues with the software but the Mikrotik team are living in their own bubble, oblivious of the issues being reported on the forum.
 
Reinis
MikroTik Support
MikroTik Support
Posts: 91
Joined: Wed Jan 02, 2019 12:14 pm
Location: Latvia
Contact:

Re: Upgrade to 7.14.1 on hap ax3 broke my containers

Wed Apr 17, 2024 10:37 am

Thanks for sharing your experience upgrading the AX3 to the new firmware. To be honest, I thought it was only me having these issues. I hope the Mikrotik dev team is following up on this feedback as sometimes I feel users report issues with the software but the Mikrotik team are living in their own bubble, oblivious of the issues being reported on the forum.
Forum is not the place where to report bugs for developers, support@mikrotik.com is. While some devs check it, it's more to verify with other users, whether something really is a bug or misconfiguration.
 
infabo
Forum Veteran
Forum Veteran
Posts: 810
Joined: Thu Nov 12, 2020 12:07 pm

Re: Upgrade to 7.14.1 on hap ax3 broke my containers

Wed Apr 17, 2024 10:53 am

Mikrotik team are living in their own bubble, oblivious of the issues being reported on the forum.
This is a community forum. See also stated over here: https://mikrotik.com/support
Check our community forum.
As Reinis said. The right place to report a reproducible issue is to create a support ticket.
 
burn3r
just joined
Posts: 4
Joined: Thu Aug 09, 2012 9:17 am
Location: Espoo, Finland

Re: Upgrade to 7.14.1 on hap ax3 broke my containers

Wed Apr 17, 2024 1:48 pm

Ok, sorry, I tried to be helpful, but I will contact support@mikrotik.com with the supout.rif file and a short description, because this should be reproducible, and really a bug.
 
holvoetn
Forum Guru
Forum Guru
Posts: 5610
Joined: Tue Apr 13, 2021 2:14 am
Location: Belgium

Re: Upgrade to 7.14.1 on hap ax3 broke my containers

Wed Apr 17, 2024 1:49 pm

Finally ...
 
burn3r
just joined
Posts: 4
Joined: Thu Aug 09, 2012 9:17 am
Location: Espoo, Finland

Re: Upgrade to 7.14.1 on hap ax3 broke my containers

Thu Apr 18, 2024 9:00 am

Response from support:
"This issue is already fixed and will be included in upcomming RouterOS version."
 
ssaliba
just joined
Topic Author
Posts: 9
Joined: Wed Aug 13, 2014 5:35 pm

Re: Upgrade to 7.14.1 on hap ax3 broke my containers

Thu Apr 18, 2024 9:11 pm

That's great news. Looking forward for the next release then.

Who is online

Users browsing this forum: No registered users and 0 guests