Community discussions

MikroTik App
 
User avatar
mahnet
Long time Member
Long time Member
Topic Author
Posts: 654
Joined: Tue Jul 07, 2009 9:11 pm

Webfig on windows mobile

Sat Aug 20, 2011 9:46 pm

I tried to logon to my devices thru webfig on my HTC windows 7 mobile but it says ERROR:................... ALTHOUGH webfig WORKS FINE ON MY LAPTOP. Please suggest. Actually the Internet Explorer on my windows mobile does not show any login box for username and password.

I have problem with one of my 433ah board which keeps showing the Webbox but no webfig.
I upgraded the firmware it is 2.29. I upgraded the ros to 5.6.
what should i do
 
User avatar
mahnet
Long time Member
Long time Member
Topic Author
Posts: 654
Joined: Tue Jul 07, 2009 9:11 pm

Re: Webfig on windows mobile

Mon Aug 22, 2011 6:06 am

Well I upgraded the router OS to 5.6 on each routerboard, sxt and groove and i started getting the login page on HD7. But sometimes it logout by itself back to the login page and show in red ERROR:UNKOWN. I have to re-login repeatedly to proceed.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 25288
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Webfig on windows mobile

Mon Aug 22, 2011 8:01 am

please make a picture of where exactly you see this error, and how it looks like. otherwise it's hard to say what's wrong. we don't have a Windows Phone 7 here to test.
No answer to your question? How to write posts
 
User avatar
mahnet
Long time Member
Long time Member
Topic Author
Posts: 654
Joined: Tue Jul 07, 2009 9:11 pm

Re: Webfig on windows mobile

Mon Aug 22, 2011 2:18 pm

i cannot take the screenshot from my windows phone but it looks same like if we leave webfig idle for some time I saw it come on my laptop as well. the ERROR:UNKOWN is written in red and just above the username: and password boxes on the login window.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 25288
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Webfig on windows mobile

Mon Aug 22, 2011 2:20 pm

we have identified the problem, and we will fix it soon.
No answer to your question? How to write posts
 
User avatar
mahnet
Long time Member
Long time Member
Topic Author
Posts: 654
Joined: Tue Jul 07, 2009 9:11 pm

Re: Webfig on windows mobile

Mon Aug 22, 2011 4:29 pm

we have identified the problem, and we will fix it soon.
thanks in advance normis. infact i purchased the HD7 coz of the faster processor n ease of Internet Explorer. i was disappointed to find the error, and u know how many guys just bet for the android.
 
User avatar
mahnet
Long time Member
Long time Member
Topic Author
Posts: 654
Joined: Tue Jul 07, 2009 9:11 pm

Re: Webfig on windows mobile

Sun Sep 04, 2011 6:52 am

Waiting for the Fix. I hope it comes soon...
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 25288
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Webfig on windows mobile

Mon Sep 05, 2011 9:15 am

v5.7 will be released on friday
No answer to your question? How to write posts
 
User avatar
mahnet
Long time Member
Long time Member
Topic Author
Posts: 654
Joined: Tue Jul 07, 2009 9:11 pm

Re: Webfig on windows mobile

Sat Dec 24, 2011 7:42 am

i tried with ROS 5.9 recently with a public IP on my Mikrotik 433ah but i get message "server data timeout" after every option i select and i do not get the registration list
is it becos my phone net is slow??
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 25288
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Webfig on windows mobile

Tue Dec 27, 2011 9:07 am

sounds like a connectivity issue. just in case, try with new webfig (many improvements) in RouterOS v5.11, and if you still get this issue, make a screenshot, and send to support.
No answer to your question? How to write posts

Who is online

Users browsing this forum: Ahrefs [Bot], Baidu [Spider], evbocharov, Semrush [Bot] and 39 guests