Community discussions

MikroTik App
 
sx10
newbie
Topic Author
Posts: 28
Joined: Fri Jan 04, 2013 5:46 am
Location: Portland, OR USA

Graphing ipv6 traffic

Wed Sep 25, 2013 8:48 pm

I'm looking for a way to separate ipv4 and ipv6 traffic into queues so I can keep track and graph them. I tried using mangle to tag all packets and assign them to queues but it doesn't appear to work. This is what I'm trying. Any suggestions?

/ip firewall mangle
add action=mark-packet chain=forward new-packet-mark=ipv4
/ipv6 firewall mangle
add action=mark-packet chain=forward new-packet-mark=ipv6
/queue simple
add name=ipv4 packet-marks=ipv4 target=""
add name=ipv6 packet-marks=ipv6 target=""

Who is online

Users browsing this forum: anav, svh79 and 32 guests