Community discussions

 
Petrovich
just joined
Topic Author
Posts: 6
Joined: Thu Feb 05, 2015 2:17 pm

Cloud Core Router reboots with sha512 auth algorithm

Thu Feb 05, 2015 2:25 pm

What is the correct way to report bugs?

I have two CCR1036-8G-2S+ with following config:
/ip ipsec proposal
set [ find default=yes ] auth-algorithms=sha512
/ip ipsec peer
add address=10.20.0.1/32 dh-group=modp4096 enc-algorithm=aes-256 hash-algorithm=sha256 nat-traversal=no secret=123
/ip ipsec policy
set 0 disabled=yes
add dst-address=10.20.0.1/32 protocol=gre sa-dst-address=10.20.0.1 sa-src-address=10.20.0.2 src-address=10.20.0.2/32
One of the routers (the one which initiates ipsec connection) reboots while establishing ipsec
jan/02/1970 00:03:36 system,error,critical System rebooted because of kernel failure
jan/02/1970 00:03:36 system,error,critical router was rebooted without proper shutdown, probably kernel failure

Routeros version 6.26
Current Firmware 3.22
 
Petrovich
just joined
Topic Author
Posts: 6
Joined: Thu Feb 05, 2015 2:17 pm

Re: Cloud Core Router reboots with sha512 auth algorithm

Thu Feb 05, 2015 2:29 pm

/ip ipsec proposal
set [ find default=yes ] auth-algorithms=sha512
Forgot to mention that everything is OK, if I change algorithms to sha256 or sha1 or null

Who is online

Users browsing this forum: Google [Bot], Mraknet and 91 guests