Community discussions

 
Scuderia
just joined
Topic Author
Posts: 1
Joined: Sat Dec 26, 2015 11:34 am

Mikrotik 4G LTE bridge mode?

Sat Dec 26, 2015 12:41 pm

Will new Mikrotik SXT LTE work in bridge mode?

In my place, it is possible to get excess of 100Mb DL speed.

That's why I wondered as an alternative to something such issues with a combination of:
RB912UAG-5HPnD, (with pci-e and SIM slot)
Huawei ME909s-120 (mini pci-e, CAT4, 150/50 Mb)

Is a good combination? Will it work bridge mode?
Or is this also the PPP mode, the speed is lower?

Or maybe something else?
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1801
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: Mikrotik 4G LTE bridge mode?

Fri Jan 01, 2016 6:07 am

I am interested to know this too.

If the SXT LTE can bridge the LTE interface to ether1, we would be able to connect it to a RouterBoard inside the building and have all the IP configuration on the indoors RB. All the SXT LTE units could be sent out with an identical config, and it would simplify installs for us significantly.
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
th0massin0
Member Candidate
Member Candidate
Posts: 142
Joined: Sun May 11, 2014 4:16 am
Location: Poland

Re: Mikrotik 4G LTE bridge mode?

Fri Mar 18, 2016 8:14 pm

Is anyone done it in this way?
 
wolfktl
just joined
Posts: 19
Joined: Thu Jun 27, 2013 6:07 pm

Re: Mikrotik 4G LTE bridge mode?

Mon Apr 04, 2016 3:41 pm

I think my solution is suitable http://forum.mikrotik.com/viewtopic.php?t=104733
 
mikrolte
just joined
Posts: 14
Joined: Mon Oct 17, 2016 5:01 pm

Re: Mikrotik 4G LTE bridge mode?

Mon Oct 17, 2016 7:37 pm

I am interested to know this too.

If the SXT LTE can bridge the LTE interface to ether1, we would be able to connect it to a RouterBoard inside the building and have all the IP configuration on the indoors RB. All the SXT LTE units could be sent out with an identical config, and it would simplify installs for us significantly.
Yes i hope to see this feature as soon as possible or any create work-around. Maybe somebody will be motivated doing this --> http://forum.mikrotik.com/viewtopic.php?f=2&t=113562
 
spaxton
Member Candidate
Member Candidate
Posts: 162
Joined: Fri Jan 01, 2010 12:18 pm

Re: Mikrotik 4G LTE bridge mode?

Sun Nov 05, 2017 7:57 pm

Hello everyone,

Has anyone made this work so far?

Best Regards!
 
User avatar
Petri
Frequent Visitor
Frequent Visitor
Posts: 94
Joined: Mon Dec 05, 2016 1:55 pm
Location: Helsinki, Finland
Contact:

Re: Mikrotik 4G LTE bridge mode?

Sun Nov 05, 2017 8:19 pm

Nope, you can't. Bridging LTE is an upcoming feature of 6.41 but SXT LTE is not going to be supported:
viewtopic.php?f=21&t=123936&p=618088&hi ... ge#p617931
 
User avatar
spippan
Member Candidate
Member Candidate
Posts: 100
Joined: Wed Nov 12, 2014 1:00 pm

Re: Mikrotik 4G LTE bridge mode?

Fri Feb 23, 2018 6:42 pm

Nope, you can't. Bridging LTE is an upcoming feature of 6.41 but SXT LTE is not going to be supported:
viewtopic.php?f=21&t=123936&p=618088&hi ... ge#p617931
so what kind of sense does this have then?

i am having a constellation at home of
1x SXT LTE
1x RB922UAGS-5HPacD

config. of the SXTLTE:

[SXTWLTE-border] /ip firewall> ex
# feb/23/2018 17:23:16 by RouterOS 6.41.1
# software id = xxxx-xxxx
#
# model = RouterBOARD SXT LTE 3-7
# serial number = 7xxxxxxxxxxx
/ip firewall filter
add action=accept chain=input connection-state=established,related in-interface=lte01
add action=drop chain=input connection-state=new in-interface=lte01
add action=drop chain=input connection-state=untracked disabled=yes in-interface=lte01
add action=accept chain=input in-interface=ether1
add action=fasttrack-connection chain=forward connection-state=established,related
add action=accept chain=forward connection-state=established,related
add action=accept chain=forward in-interface=ether1 out-interface=lte01
/ip firewall nat
add action=dst-nat chain=dstnat in-interface=lte01 to-addresses=10.254.0.2
add action=masquerade chain=srcnat out-interface=lte01 src-address=192.168.1.0/24
add action=masquerade chain=srcnat out-interface=lte01 src-address=10.20.30.0/24
add action=masquerade chain=srcnat out-interface=lte01 src-address=10.254.0.2
/ip firewall service-port
set ftp disabled=yes
set tftp disabled=yes
set irc disabled=yes
set h323 disabled=yes
set sip disabled=yes
set pptp disabled=yes
set udplite disabled=yes
set sctp disabled=yes

rOS 6.41.2 ... still not able to bridge ether1 with lte1 on SXTLTE! :(
i would love to handle all kind of stuff again on the RB and rather have the SXT only for LTE connection (plan is to install the SXT outside pointing to the LTE Cell Tower)
---
raiffeisen data center infrastructure and security
...stay curious
 
User avatar
Petri
Frequent Visitor
Frequent Visitor
Posts: 94
Joined: Mon Dec 05, 2016 1:55 pm
Location: Helsinki, Finland
Contact:

Re: Mikrotik 4G LTE bridge mode?

Sat Feb 24, 2018 1:14 am

I've been trying to get hold of a wAP LTE Kit, but no luck yet. I believe it can do bridging, but I can't find a reference now.

Here is the current list: https://wiki.mikrotik.com/wiki/Manual:P ... lar_modems Look for the Passthrough Support: Y

SXT LTE is not going to be supported. I believe the reason is the chipset it is based on.
 
User avatar
spippan
Member Candidate
Member Candidate
Posts: 100
Joined: Wed Nov 12, 2014 1:00 pm

Re: Mikrotik 4G LTE bridge mode?

Tue Mar 20, 2018 3:12 pm

I've been trying to get hold of a wAP LTE Kit, but no luck yet. I believe it can do bridging, but I can't find a reference now.

Here is the current list: https://wiki.mikrotik.com/wiki/Manual:P ... lar_modems Look for the Passthrough Support: Y

SXT LTE is not going to be supported. I believe the reason is the chipset it is based on.
but why? is it a software limitation or is it because of hardware boundaries?? this is a pitty, because the SXT LTE would be THE perfect device for that!
so you think this is a hardware issue?
---
raiffeisen data center infrastructure and security
...stay curious
 
User avatar
Petri
Frequent Visitor
Frequent Visitor
Posts: 94
Joined: Mon Dec 05, 2016 1:55 pm
Location: Helsinki, Finland
Contact:

Re: Mikrotik 4G LTE bridge mode?

Tue Mar 20, 2018 3:30 pm

I don't know, but I believe there is some good reason.

Yeah, I like the SXT LTE as well. However, wAP LTE Kit looks like an equally good device at a comparable price. If I only get my hands on one, I may switch my favorite. My plan is to attach an external, directional antenna to it.

Who is online

Users browsing this forum: No registered users and 13 guests