Community discussions

MikroTik App
 
twsteve
just joined
Topic Author
Posts: 1
Joined: Thu Nov 01, 2018 12:18 pm

PPPOE can't connect on ether1

Thu Sep 23, 2021 5:24 pm

Hello, ever since upgrading to 7.1rc firmware my PPPOE client can't connect after a router reboot. It will only start to connect if I add ether1 to a bridge and later disable it.
Ether1 is connected directly to the ISP gateway. Any help would be appreciated.
RB750gr3
/interface ethernet
set [ find default-name=ether1 ] arp=disabled speed=100Mbps
set [ find default-name=ether2 ] name=ether2-master speed=100Mbps
set [ find default-name=ether3 ] speed=100Mbps
set [ find default-name=ether4 ] speed=100Mbps
set [ find default-name=ether5 ] speed=100Mbps
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 user=xxx
add add-default-route=yes default-route-distance=10 disabled=no interface=ether1 name=pppoe-out2 user=\
    xxx
add add-default-route=yes default-route-distance=10 disabled=no interface=ether1 name=pppoe-out3 user=\
    xxx
add add-default-route=yes default-route-distance=10 disabled=no interface=ether1 name=pppoe-out4 user=\
    xxx
add add-default-route=yes default-route-distance=10 disabled=no interface=ether1 name=pppoe-out5 user=\
    xxx
add add-default-route=yes default-route-distance=5 interface=ether1 max-mtu=1480 name=pppoe-out6 user=\
    xxx

Who is online

Users browsing this forum: No registered users and 3 guests